Auto shut of after startup [Closed]

Report
Posts
2
Registration date
Tuesday November 24, 2015
Status
Member
Last seen
November 25, 2015
-
Posts
2
Registration date
Tuesday November 24, 2015
Status
Member
Last seen
November 25, 2015
-
Hi All,

my laptop was running and I was watching youtube like usual, suddenly it shut off. When I start it, it shuts of after a couple of seconds, even the next day when it didn't ran so wasnt hot or anything.

I cleaned all the dust inside (there was little) and problem remains.
I removed one of the two RAM memory cards after the other, testing each time but problem remains.

I disconnected wifi card (WLAN and MAC mentions on it) and when I start it keeps going, after 20 sec the fan goes harder and keeps going indefinitely but screen remains black (also tried external monitor and looking with flashlight in screen). At this point I can only shut of by keeping the power button down 5 sec.
I tried placing a wifi card from an old laptop and it keeps running on black screen just like when no wifi card was connected.
I switch back the wifi card I got out in the first place (so back to original parts) and first problem is back, when I start up it shuts down after couple of seconds..

I also tried another hard drive without succes..

It's a Sony Vaio dont recall the model now but shouldn't be important I think..

thank you!

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,774
I suspect a motherboard problem that only replacement will fix. If it's more than five years old then it's not worth fining.

Good luck
Posts
2
Registration date
Tuesday November 24, 2015
Status
Member
Last seen
November 25, 2015

:( ok, thx

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!