HDMI PROBLEM [Closed]

Report
Posts
3
Registration date
Thursday November 26, 2015
Status
Member
Last seen
November 26, 2015
-
Posts
3
Registration date
Thursday November 26, 2015
Status
Member
Last seen
November 26, 2015
-
Hi I have a problem. My sound will not work on my tv with the hdmi cable in. I have a new(ish) tv which is HITACHI and it will just not recognise the sound output! The picture is over perfectly but even on the sound settings and enabling devices I am still not getting any option to get the audio on the tv!?

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,773
If you have a separate video card then you have to enable the sound support on that video card for the HDMI to transmit sound.

If you have an integrated video on the Intel CPU then you need to enable sound support via the "Intel Display Audio" driver.

Look in the "Control Panel" "Hardware and Sound" section for the settings.

Good Luck
Posts
3
Registration date
Thursday November 26, 2015
Status
Member
Last seen
November 26, 2015

I'm not very computer literate for 23 so how would I find out if I have a video card or it is intergated?

It worked fine on an older Samsung tv would that make a difference?

Thanks
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,773 >
Posts
3
Registration date
Thursday November 26, 2015
Status
Member
Last seen
November 26, 2015

For Windows 7
Go to "Control Panel" "Hardware and Sound" "Sound" and then "Manage audio devices" . note which devices are shown and post them here. That will give use a better idea what you have.
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,773 >
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019

If it worked on an another TV then it's probably a problem with the TV settings and not the computer. I suggest you read the documentation that came with the new TV.
Posts
3
Registration date
Thursday November 26, 2015
Status
Member
Last seen
November 26, 2015

It only comes up with speakers 'Realtek high definition audio device'

I have played around with my to sounds settings too. New-ish tv, got a smart tv elsewhere in the house so moved hitachi to bedroom. The Sky always worked on this so I assumed the laptop wouldn't be any different.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!