EXPLORER.EXE is not launching automatically at startup windows 8

[Closed]
Report
Posts
1
Registration date
Saturday December 19, 2015
Status
Member
Last seen
December 19, 2015
-
Posts
18
Registration date
Wednesday November 25, 2015
Status
Member
Last seen
January 5, 2016
-
When ever I Start my desktop (Dell) , I'm using a single user Account on it . After feeding the password into the user profile . The computer loads and after few seconds , the screen goes Black . (The explorer.exe won't launch) . I even used the combination of keys Ctrl+Alt+Del , for task manger purpose . Some time it gives the message ''Failure to display security and shutdown options'' , sometimes I have chance to launch the taskmanager by using the same combination , the list display , is select Task manger , but The task manager won't display or show anything , the screen Is still black I feel helpless. I even tried to launch the safe mode by using the F8 as soon as the windows is loading buT can't even do that . I'm feeling helpless , please if there is someone who can help me , get the important documents and pictures,videos etc. from my desktop ? or rather fix this problem . Deleted by moderator Thanx :(

The Hacker

2 replies

Posts
47368
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,033
Hello

I suggest that your hard disk is damaged. I suggest you consult a technician.

Good luck
Posts
18
Registration date
Wednesday November 25, 2015
Status
Member
Last seen
January 5, 2016
16
This problem could be because of few reasons:

1 your computer is infected with virus.
2. Operating system is corrupted.
3. Hard drive is not working.


So you first please try to repair your operating system. if it is not being repair then you need to change the hard drive.