Fn keys problem

Joshlol Posts 1 Registration date Friday January 29, 2016 Status Member Last seen January 29, 2016 - Jan 29, 2016 at 07:22 PM
 Josh - Feb 10, 2016 at 01:06 AM
I have a Toshiba Satellite L50-C (windows 10)
My problem is that for some reason i now have to press fn + f1,2,3 ect.
I could recently press for example f10 by itself to raise the volume without pressing fn.
Help would be appreciated.
(I've heard along the lines of pressing fn + num lock or scroll lock or someone will fix this but im not sure)

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,828
Jan 30, 2016 at 01:40 PM
To disable/enable Fn on laptops you need to press Fn+Numlock and it's all.

Good luck
I've tried this many times. Still not working :(