No sound on any internet browser

Closed
Albalrogue Posts 2 Registration date Wednesday February 3, 2016 Status Member Last seen July 1, 2016 - Feb 3, 2016 at 02:11 PM
Tabeer Posts 63 Registration date Thursday December 3, 2015 Status Member Last seen December 26, 2016 - Feb 5, 2016 at 03:10 AM
Good evening,

Yesterday my computer froze and had to shut it down a restart it. The only problem is that ever since, I have no sound what so ever on any browser (IE, FF, Chrome, Opera) and as you can imagine, it is extremely frustrating.

I've poked around to find any solution what so ever and none of them have worked.
-Videos are not muted neither are oline radios.
-I've checked in the volume mixer to see if the browser's sound was deactivated on it and it doesn't even show. All there is is speackers and system sounds and that is it.
-Another solution that I saw was to create a notepad file called missing.reg with some code in it and import it into regedit. I can't run notepad since that unfateful restart (which is a different problem) but I managed to bypass it by using word. However, I cannot import the file because missing.reg does not have a register file (my computer is in french so I might have the correct terms).
-In control panel>sounds I checked if it was allow sounds on the internet and it apparently does.

I've tried other solutions but to no success.

EDIT : I have also uninstalled and reinstalled adobe flash player which didn(t help either.
Related:

2 responses

Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,164
Feb 4, 2016 at 04:58 PM
Other than for your browsers if you get sound, I suggest you delete, download and reinstall your browsers.

If you don't get sound anywhere, I suggest you update reinstall your sound card driver.
0
Tabeer Posts 63 Registration date Thursday December 3, 2015 Status Member Last seen December 26, 2016 23
Feb 5, 2016 at 03:10 AM
I think driver needs to update.
0