Date format nightmare

Solved/Closed
Webill
Posts
2
Registration date
Friday February 5, 2016
Status
Member
Last seen
February 5, 2016
- Feb 5, 2016 at 07:42 AM
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
- Feb 5, 2016 at 01:16 PM
solved with this:

Because it is not a date to excel.

1. Select the column in which there was date
2. Goto data and choose text to column
3. choose delimited and click next
4. uncheck all and click next
5. click on date and choose right data format of the date that you currently have. It seems that you have DMY, Chose that and finish

This will transform the cells to date

Now format the date as you wish

1 reply

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,967
Feb 5, 2016 at 01:16 PM
thanks for the tip
0