Lsass.exe and services.exe APPLICATION ERROR

Closed
Jim - Apr 17, 2009 at 02:58 AM
 subrat - May 30, 2010 at 03:20 AM
Hello,
I have a toshiba te2300 laptop and everytime I try to log on it comes up with these messages: (Services.exe - Application Error: The application failed to initialize properly (0xc0000005). Click on OK to terminate the application.) Then when I press ok the same message pops up but for the "lsass.exe" file and im left with a blank screen. All I would like to know is how do I reset my laptop to factory settings without logging on, the laptop is locked to a company so my movements are restricted. PLEASE HELP (windows xp professional)

THANKS GUYS.

4 replies

I have the same problem :(

I can't boot in safe mode either, massive problem. I am terrible with computers, so any help would be much appreciated! Thank you :)
44
Finally I ended up reloading XP, I tried a bunch of tips from different forums, none of them worked, the virus I had which attacks LSASS.EXE I think is called SASSER and causes the symptoms we had, I got through a back door and replaced the existing lsass.exe with a new one from windows disk and nothing! I tried to find any changed files, nothing would not let me into directories, tried reloading, fixing, reconfiguring the boot sector and nothing tried to expand and reload files in my system32 directory from XP disk, nothing, tried restoring to a point pre-virus, nothing, started installing a clean formatted HD with a clean copy of xp as a master, load a viruscanner and make my old master a slave and clean it that way, but I was tired and seemed like a lot of work so I ended up reloading windows XP in the infected drive, reloading drivers for ethernet card, video, sound and running a viruscanner again and ended up finding another trojan called vundu.gm !! Still have to load more drivers and reload programs, but I have a clean computer that is fast and with a clean registry with only the software I need, lots of work, but I was tired and all my efforts to clean my computer to the way it was previous the virus failed. Good luck !
15
I have the same problem please help I tried to boot from my xp disk and wont let me into c:\windows
directory it tells me access denied, I had double boot with windows 98 (it was just there for many years and again nothing so I can't access my files nor directories I tried chkdsk /r nothing also bootcfg nothing need help please
7
hello , I have a services.exe-Application error after turn on the computer. the problem is like "the instruction at "0x00a13875" refered memory at "0x00fc1b4". The memory could not be "read".
click on OK to terminate the program
click on CANCEL to debug the program
5