Boot up stops at BIOS Logo.

[Closed]
Report
Posts
1
Registration date
Wednesday April 22, 2009
Status
Member
Last seen
April 23, 2009
-
 National -
Hello,

I bought a new Acer 22" LCD DVI monitor for my Acer T120E and wanted to put a grafic card to go with it.
The onboard card was too slow.

So I put in a Sapphire Radeon 2400 512 MB AGP card and a 500 watt power supply to support it. I also added 1G RAM to the existing 512MB. I had to disconnect the cables for front side audio jacks and CD-In cables to be able to put the grafic card in position.

I checked the Bios setting. There was no switching provision for on-board to AGP. I guessed it has automatic detection

The front side power switch stopped working for some reason. It had to be switched on from a power switch that came build onto the SMPS itself. However, I switched on the machine and it started up just fine. It detected the additional RAM and gave perfect VGA output from the Sapphire GCard

I realised that I had left out the two audio cables. So I shutdown, connected the cables and also connected the DVI cable this time disconnecting the VGA one. Then I restarted it.

Then on it wont start any more. At switch on it shows the Acer logo with ((Del - setup F12 - Bootup Menu)) written underneath and doesn't go any further. The Del or F12 keys do not work either.

I took out the memory cards and switched on. Sure enough there was a constant beep, which should mean that my MB is OK.
So I tried the pencil eraser method. Still same result.
I went back to the old power supply - Same result
Tried each memory card separately - Same result.
I took out the new Gcard and tried the onboard VGA output - Same result
I cant get into BIOS setup either.

All fans working, DVD drive responds, hard disk spins, all lights blink as usual on switchon

Cant understand what could go wrong while connecting audio cables. Please help. Thanks

1 reply

Hey

this may sound weird, but how impatient are you?

Try waiting 5 - 10 mins.

I had a similar problem with my t120e -- not after loading new cards -- but it seemed to stop at the BIOS screen (with the f12 / del options).

I thought my HD was failing, so spent a while cloning the HD onto a spare (6-year-old) disk.

It seemed to work fine with the new HD, but then I got this same problem once again. I was tearing my hair out, because I couldn't figure it out at all. But then I was called away for a while (after pressing <del>) I came back to find the BIOS screen up. So I made a few changes. Saved, quit.

Next time, I just switched on, and left it a while. When I came back it had booted just fine.

I went through this cycle 3 -4 times and each time it seems OK.

OK, so waiting 10 mins for it to boot is not good, but better than having a paperweight..

I'd added new memory, so it's possible it's doing a lengthy memory check.

Anyway, I'm waiting for a brand new bigger HD. I'll clone te OS onto that, keeping the existing ones as backups. Then try fiddling with the BIOS settings.

Hope it helps
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

hey kidas, ive got a similar problem with my aa1, exactly what changes did u make on the setup? My computer starts but only after quitting the F2 setup... thnks for ur time
Remove your Bios for 30 mins, I had the exact same issue as you and that was the problem