No connections are shown

Closed
peter - Jul 23, 2016 at 12:15 PM
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
- Jul 24, 2016 at 08:50 AM
Hello,call me peter...I want to know how to resolve this problem of mine...my wifi cant get any connections or signal...It displays a red x on the wifi icon and I installed every drivers it needs but nothing wants to happen...please help me resolve this

3 replies

Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:28 PM
Is it on a computer using a wifi stick or a laptop?
0
Hello..thanx for replying...it's on a computer pc using a wireless n adapter of netis
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:34 PM
ok did you try troubleshooting?
0
Yes..I did but I tried every suggestion and I have googled a few times and tried a lot of thing but I cant seem to fix it
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:37 PM
First of all what is your windows?(7,xp,8,10)
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:38 PM
Just to get a sense of what you are working on.
0
I have tried windows 10 but now I'm on windows 7 ultimate
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:40 PM
ok
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:41 PM
Try going on device manager.
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:42 PM
and see if there is a problem is there.
0
I went in there and it shows everything it should show like the realteck wireless lan driver
0
Helper.NeedHelp
Posts
252
Registration date
Saturday July 23, 2016
Status
Member
Last seen
April 20, 2017
5
Jul 23, 2016 at 03:46 PM
Try disabling and enabling the driver.
0
I did
0
And still nothing happened
0