Fiddled with my BIOS settings without backing

[Closed]
Report
Posts
1
Registration date
Tuesday May 5, 2009
Status
Member
Last seen
May 6, 2009
-
 e01f -
Hello,
I write to you on a seperate computer from the one with troubles,
What follows is a tale of incompetance at its rawest dumb form. I recently had problems with my PC, a custom built rig 4 years old, the gfx card was an ati radeon x700pro which as far as I am aware, burnt out. The PC would turn on, there would be a ticking, and nothing much else. A friend donated me a new power supply to handle the consumption of the new graphics card he gave me, what it is I unfortunately dont know exactly beyond its nvidia, its 248mb I believe, pci express and it only has the ehr...DVi output slots (i think thats right or I could just be talking crap, im a weekend warrior) With the power supply changed and the gfx card too I set about getting turning it on, we had picture but it would only go so far. Changing the keyboards over (both bog standard office crap) it booted up fine, save for at the first few screens, id get a message "Overclocking failed, press f1 to continue" annoying but it worked fine after f1 was clicked.

Dont fix what isn't broken, pah I thought.

The machine ran hot that night but I put it down to the new power supply and the fact I had no case fan in there, next day a case fan was installed, for some reason I was sure this would fix the overclocking message, naturally it didnt, and before I even tested if the PC was running with the newly installed case fan (a generich one) I was playing with BIOS. Since then, my PC has been unable to set my hardrive, a baxtor.... as the primary master, or at least ive been unable to coerce it into it. The Cables are set up the same as they were previously, though until just yesterday my floppy drive was unconnected, havent tried a boot since, but as I have the floppy drive now powered, Im looking into flashing its BIOS to see if it works at finding my hardrive and setting it in the right position.

My motherboard is a gigabyte 915p, the ga-81915p Duo(pro), it has never had a BIOS update as far as I know, it has a Pentium 4 processor, 1gig ram as far as I know, a standard cd/dvd burner, standard floppy, nvidia geforce 7800gt (bios version 5.70.02.13.12 if that makes any differance), and a Maxtor 7200 200gb SATA (on the drives case in handwritten red there is also "64131T home)

Currently when I start the PC up it tells me

When I enter BIOS and go to CMOS it says that my IDE Channel 0 Master is none, and wont detect one, and there is no slave and that IDE channel 1 Master is _nec DVD_RW ND-3520A, which I can only assume is my dvd rewriter. Drive A seems to be my floppy with Drive B set at none as I dont have a second floppy. Floppy 3 mode support is disabled.

On the integrated peripherals page I have as follows
On-Chip Primary PCI IDE - Disabled
On-Chip Secondary PCI IDE - Enabled
SATA RAID/AHCI Mode - RAID
The following 4 options are grey to me and unchangeable
x On-Chip SATA Mode - Auto
x PATA IDE Set to - Ch.1 Master/Slave
SATA Port0/2 Set to - Ch.0 Master/Slave
SATA Port1/3 Set to - Disable
The rest are again editable
USB Controller - Enabled
USB 2.0 Controller - Enabled
USB keyboard support - disabled
USB Mouse Support - Disabled
Azalia Codec - Auto
Front Panel Type - HD Audio
Onboard H/W RAID - Enabled
Onboard H/W 1394 - Enabled
Onboard H/W LAN1 - Enabled
Onboard H/W LAN2 - Enabled
Onboard LAN1 Boot ROM - Disabled
Onboard LAN2 Boot ROM - Disabled
Onboard Serial Port 1 - 3F8/IRQ4
Onboard IrDA Port - 2F8/IRQ3
UART Mode Select - IrDA
UR2 Duplex Mode - Half
Parallel Port - 378/IRQ7
Then the last is in grey again
x ECP Mode Use DMA - 3
Says Memory Runs at Dual Channel Interleaved.
On the loading screen from black it registers my Maxtor HDD as an IDE Channel 2 slave slave, then goes on to tell me no drives have been detected on the following screen. It then scans devices and tells me it cannot find either primary or secondary master or slaves, goes on to list my pci devices or something similar I believe on the next screen, sometimes it then offers me to reload windows from safe mode,ignore, safe mode with command prompts and last known good settings, all of these options cause the PC to break down into an infinate loop I think, as the screen gets spammed with code, then the machine resets itself and goes again.

I played with my BIOS repeatedly and I shouldnt, Ive even played with the BIOS2 controls or whatever they are called, is there anything anyone can suggest? Should I go ahead and try and work out how to flush BIOS? Is there perhaps software on a floppy I need to instal the Maxtor HDD as the master again? Any help would be much apreciated, please forgive me if this has been too much information, I really dont know what is and isnt relavant, if youd like to know anything else, please ask, and it its possibly going to need some skill, perhaps a nod towards a tutorial in order for me to answer your question.

Thank you kindly for your time, hope to hear from you soon.

3 replies

check the board details
3
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
3
Registration date
Friday March 27, 2009
Status
Member
Last seen
June 11, 2009
1
hi,
try to clear the CMOS, this will reset the BIOS.
take a close look to the motherboard and find the CMOS battery and the jumper.
take out the battery and short the jumper for about 5 seconds.
then set the jumper to right place and place the battery again.
set up everything and then turn on the computer check the result.
Hi mate,

For What reason do you have On-Chip Primary PCI IDE - Disabled ? ... seems to me that this could be some IDE - Controller thing ... You schould definitely Reset your BIOS Settings for a try ....

Yours,
Alex