Bold font in Outlook

[Closed]
Report
-
 ofabre -
Hello,

While using my PC, suddenly the desktop turned to bold as did all folders and mail in Outlook. I have tried resetting the the DPI size to 96 Normal in Windows settings, but this did not help.

Now all my folders in Outlook appear to contain unread messages and the messages themselves are bold (not the content), thus giving the appearance of unread messages.

I changed the screen's appearance to Classic Style from XP Style, and that sorted out the problem on the desktop, but not in Outlook.

This is incredibly frustrating. Your help would be appreciated.

Regards
Leonard

5 replies

Hi Leonard,
I have the same problem with my read & unread mail appearing in bold font. I know you can make the font become regular (not bold) after the email is read, because it used to be that way. Not sure what happened. For the life of me, I cannot figure out how to find answers to questions on sites like "Kioskea". I see the question, but no answer. Anyway, if you get a solution, I would REALLY APPRECIATE it if you could email it to me. I'm using XP Pro SP2, & OE 6.
Thanks Much,

Mike
I have the same problem after having a game (Left4dead from Valve) uninstalled

- - - Please check registry file and font file - - - - - - - - - - - - - - - - - - - - - - - - - - -

1. Registry
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
"Tahoma (TrueType)"="tahoma.ttf"

2. Font %WINDIR%\FONTS\tahoma.ttf


- - - Here's how to fix the game Left4dead uninstalled - - - - - - - - - - - - - - - - - - - -
The Left4dead game takes over system font tahoma. That's why

1. Copy original tahoma font from somewhere (%WINDIR%\FONTS, CDROM, Internet) to C:\temp

2. Goto C:\Temp\tahoma.ttf, right click the select Install

3. Check %WINDIR%\FONTS for file tahoma.ttf and tahoma_0.ttf

4. If there's tahoma_0.ttf then open regedit, goto
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts], scroll to Tahoma (TrueType) the change the value from tahoma_0.ttf to tahoma.ttf

5. Reboot system check if everything is OK, delete file %WINDIR%\FONTS\tahoma_0.ttf

*** %WINDIR%=C:\WINDOWS
*** Left4dead modify 3 fonts Arial, ArialBold and Tahoma
create l4d-fix.reg and execute

.........................

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]

"Tahoma (TrueType)"="tahoma.ttf"
"Courier New (TrueType)"="cour.ttf"
"Verdana (TrueType)"="verdana.ttf"
"Arial (TrueType)"="arial.ttf"
"Arial Narrow (TrueType)"="arialn.ttf"
"Arial Bold (TrueType)"="arialbd.ttf"
"Lucida Console (TrueType)"="lucon.ttf"
"Trebuched MS (TrueType)"="trebuc.ttf"
"Times New Roman (TrueType)"="times.ttf"
"Marlett (TrueType)"="marlett.ttf"

.......................
Hi Leonard,

The most likely reason for the font change, someone sent you an email in Western European ISO, therefore changed your preference settings. Why an email can override your Outlook Express settings is anyone's guess
but the MS mailer is not known as "Look Out" for nothing. From Outlook go to view, roll over View, then Encoding then select Western European (Windows) This should fix the problem.
Thank you!
Nice quick fixfor an annoying problem.
;)
I have had this problem happen to me several times in the last years.
For some reason the Tahoma font is deleted (totally or partially on my computer)
Just reinstall the Tahoma font and everything will be back to normal
The Tahoma32 font can be found on this page
http://support.microsoft.com/kb/188081/