Cannot Load Websites But Can Browse Web With Google.com.

Closed
SethaWetha Posts 1 Registration date Wednesday January 25, 2017 Status Member Last seen June 1, 2017 - Jun 1, 2017 at 09:21 PM
Ambucias Posts 47360 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Jun 2, 2017 at 04:30 AM
I have just installed a fresh copy of Windows 10 Professional. Everything was working great, I installed AVG, and Avast just fine, then I left for an hour or two. I came back and I was able to use Google.com, and search, but no website other than Google would load at all. My internet connection is perfect, and works just fine on all the other devices in my house, just this one is experiencing problems. I've tried Google Chrome, Microsoft Edge, and Avast SafeZone Browser. Avast SF Browser loaded Facebook.com 1 time, but never again, Same issue as Chrome and ME. Everything works perfectly when I run the computer in SafeMode, I can load webpages and everything, but when so boot normally I can only load websites for literally around 10 seconds after the computer starts up. once it's finished loaded I can't load websites anymore. Please help.

3 replies

Just Type
.
.
netsh int ip reset reset.log

end restart your pc and ypur router
0
ofcorce on CMD and administrator
0
quaymat321234 Posts 1 Registration date Friday June 2, 2017 Status Member Last seen June 2, 2017
Jun 2, 2017 at 02:02 AM
This is because the virus has overwritten file C:/WINDOWS/system32/drivers/etc/hosts. To overcome this situation you open this file (can open in Notepad) then delete all content in this file then save file then your machine can go to the normal website.

However, to fix the above situation, after doing the above, you should download the latest BKAV and scan 1 time because your computer is infected with the virus.

Way 2:

Your machine is likely to have some of the following errors: 1 / The machine has an anti-virus program (such as KIS or NIS) block connection. 3. Go to Start> Run> services.msc> Restart the DNS Client service. 4 / Check the modem configuration. 5 / If still not available, call center by checking the connection.
0
Ambucias Posts 47360 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,255
Jun 2, 2017 at 04:30 AM
Reset your browser to default settings.
0