Android Forum

Ask a question
Search
Close
Results 1601 - 1650 of about 6,300
  • Samsung s6 Lost all of my customized settings Closed

    Hello, On my old s6 I had my message bubbles in color. I also had cursive handwritung when I sent a message. I also had the background for Incoming ...

    Tammy | Latest reply: Tammy May 17, 2016
    0 replies
  • Direction lock on galaxy s6 edge Solved/Closed

    I have had a direction lock on my own mobile after a while I forgot the lock as I have putted four types of swiping lock now I can't disable the lock ...

    Hosna | Latest reply: Ambucias May 16, 2016
    1 reply
  • whatsapp gold Solved/Closed

    Hello, samsung galaxy grand peraim

    abdul azeez | Latest reply: xpcman May 15, 2016
    1 reply
  • Account recovery Closed

    Hello, Some one is using my account please help Configuration: iPhone / Chrome 49.0.2623.105

    Saravana | Latest reply: Ambucias May 15, 2016
    1 reply
  • how to deactivate call barring Closed

    Hello, my samsung galaxy stars call barring is on now i cannot call. Please, what can I do? Configuration: Windows / Firefox 46.0

    aslam | Latest reply: aslam May 14, 2016
    0 replies
  • SAMSUNG wont BOOT stuck on SAMSUNG LOGO Closed

    Hi Am having a Samsung Note GT -N7000GSMH i was just playing a game and my battery when flat , so i charged it , after charging it , i tried to s...

    ft85 | Latest reply: ac3mark May 13, 2016
    1 reply
  • can not reset my phone Closed

    I just got a Samsung galaxy prevail LTE from file market and I tried to hard reset it and now it is saying I need to enter a google account that was p...

    joseph55ramirez | Latest reply: ac3mark May 13, 2016
    1 reply
  • not display the icon on my samsung s2 Closed

    i have a Samsung galaxy s2 Hd lte mobile phone. the problem is message icon not display. but i can get the message to the phone and see it. but i cant...

    anton1979ss | Latest reply: anton1979ss May 12, 2016
    0 replies
  • wi-fi network was not working Closed

    Hello, I have a Samsung GT-S7562. There was some problem. wi-fi network was not connencting to network. when i touch the wi-fi on option that w...

    Vasu | Latest reply: sheand123 May 11, 2016
    1 reply
  • Samsung Galaxy S2, Your device has been modified. Closed

    Hey, I'm trying to "repair my old phone" and I tried to update it but this message pop up: "Your device has been modified. Software update are not ava...

    FouriusVixen | Latest reply: FouriusVixen May 11, 2016
    0 replies
  • import photos from my mobil (Samsung) to my pc Closed

    Why can't I import photos from my mobil (Samsung) to my pc? As if my kies program does not work

    Butsi | Latest reply: Butsi May 11, 2016
    2 replies
  • Forgot my yahoo password and also lost my phone number Closed

    Hello, Dear sir/madam I forgot my yahoo password and I've lose my phone with my sim card which i puted in my yahoo account how can i recover my yaho...

    Farid ullah | Latest reply: Ambucias May 10, 2016
    1 reply
  • safe mode in Samsung Galaxy grand Solved/Closed

    I changed my Samsung Galaxy grand screen and since then, my phone has be on safe mode. every attempt aimed at removing it proves abortive. I need yo...

    Rasbon | Latest reply: xpcman May 10, 2016
    1 reply
  • samsung keyboard has stopped Closed

    hie my samsung j1ace says unfortunetely samsung keyboard has stopped i cant text o do anything with my phone.they say it has a virus now i dnt know ho...

    maliako | Latest reply: maliako May 9, 2016
    0 replies
  • Security code problem Closed

    Hello, please help me with nokia security code i cant remember it Configuration: / Opera 9.80

    Rose | Latest reply: Computertech May 9, 2016
    1 reply
  • Can't Login Need Zimbra URL Closed

    Accidently deleted preinstalled thinkfree app. I reinstalled it but can't Login Need Zimbra URL

    Scott | Latest reply: xpcman May 7, 2016
    1 reply
  • hacked Facebook account Closed

    Hello, my Facebook book account is hacked. How can I unhack it?I really need help agently Configuration: iPhone / Chrome 28.0.1500.94

    linny | Latest reply: xpcman May 7, 2016
    1 reply
  • why my SD card not letting me to add or delete files..? Closed

    why my SD card not letting me to add or delete files..? i huv an android 5.1 device ,lollipop IU ,sdcard 16GB ,rooted and have all ready tried sdfi...

    emmzo212 | Latest reply: emmzo212 May 6, 2016
    0 replies
  • my android 5.1 refuses to be rooted Solved/Closed

    hi :) i tried to root my phone using kingroot 4.0 but it doesnt work should i get a higher version of the rooter or isthere any new ways to root t...

    emmzo212 | Latest reply: emmzo212 May 5, 2016
    2 replies
  • why can't i create new folder on my sdcard ?! Closed

    Hi :) i have an Android 5.1 i can't create a new folder in my sdcard my screenshots are not saved and i can't download or transfer music from my...

    emmzo212 | Latest reply: emmzo212 May 3, 2016
    0 replies
  • How to update softwear in Verizon LGVS700 Enighten prepaid cell Closed

    Is there anyway to update the software in my phone

    ajhanners | Latest reply: Ambucias May 3, 2016
    1 reply
  • I can't send messages Closed

    Hello, I can't send messages from my phone through my email ,I just recently discovered that what do I do Configuration: iPhone / Chrome 47.0.2...

    Ngone | Latest reply: ac3mark May 2, 2016
    1 reply
  • encryption SD lock Closed

    Hello, My galaxy S5 has an encryption lock code and now asking for a password(yes it has to do with my SD card) How do I by pass that with an new...

    socalangel | Latest reply: Ambucias May 2, 2016
    1 reply
  • SMS Pro Closed

    Hello, If I download the SMS Pro to my Galaxy S5, will I lose existing messages and recordings?

    Delsey40 | Latest reply: Ambucias May 1, 2016
    1 reply
  • I cant hear sound on my headphone Closed

    Hello, Can you fix the problem of my tab Configuration: iPhone / Chrome 50.0.2661.89

    Jo | Latest reply: xpcman May 1, 2016
    1 reply
  • My s3 won't connect to any wifi! Closed

    My s3 never gave me problems, i have 2 years with the cellphone and it worked perfectly but now it started to happen that it won't connect to any wifi...

    madelaro | Latest reply: ac3mark Apr 27, 2016
    1 reply
  • What app connection Closed

    How do I connect to what's app

    pn.basu | Latest reply: BunoCS Apr 27, 2016
    1 reply
  • ***@*** Closed

    Hello, Phone Configuration: iPhone / Chrome 49.0.2623.105

    Sudi | Latest reply: Sudi Apr 26, 2016
    2 replies
  • Connection of Android phone with Nokia Suite Closed

    I am using samsung Prime android which is not being connected with Nokia Suirte version 3.8.54 for storing data. Can anyone give me the solution so th...

    mmakram | Latest reply: Ambucias Apr 26, 2016
    1 reply
  • password Closed

    hello. i hve a problem of loging my account.i realy hve fogotten the secret question and the pin.kindly seeking ur help.

    kaziwa | Latest reply: Ambucias Apr 25, 2016
    1 reply
  • play music out the speaker instead of going to the earphones Closed

    I have a samsung tab 3 lite and my earphones work perfect on other devices but when I plug it in to my earphone plug in It play music out the speaker ...

    Endend | Latest reply: Kerias Apr 24, 2016
    1 reply
  • My WiFi Calling will not connect to my WiFi Closed

    I live in a remote area and have been through 4 providers in 6 months, and cannot send or receive voice calls. Internet and texting works fine. I am n...

    FreedomRydr | Latest reply: FreedomRydr Apr 24, 2016
    0 replies
  • all contact in sim or device transfer to my Google account Closed

    Hello, samsung Android phone Configuration: iPhone / Chrome 28.0.1500.94

    ASHOK | Latest reply: xpcman Apr 24, 2016
    1 reply
  • How to give an app such as Canon print service permission Closed

    I had downloaded from Play store Canon print service but it isn't recognizing my printer with both Samsung galaxy s6 & printer both connected to print...

    h_hilden2004 | Latest reply: h_hilden2004 Apr 23, 2016
    0 replies
  • Forgot my yahoo password Closed

    Hello, Help me to recovery my yahoo password

    Joey | Latest reply: Joey Apr 23, 2016
    0 replies
  • the connect button won't light up Closed

    Hello, My connect button won't light up on my Rica tablet so I can connect the WiFi! Configuration: iPhone / Safari 4.0

    blu | Latest reply: blu Apr 23, 2016
    1 reply
  • Battery is not charging while in sleep mode in my micromax p470 Closed

    Hello, Kind friends I'm using android 4.4.2 KitKat in my micromax p470 device for one year and it charged properly before but it won't charge in...

    SpinoHD | Latest reply: SpinoHD Apr 23, 2016
    0 replies
  • need into my account different device Closed

    Hello, I need into my account because I have some information that I need for my lawyer... I no longer have access to the phone number or back up em...

    Elisabeth | Latest reply: xpcman Apr 21, 2016
    1 reply
  • facebook hacked Closed

    please help me my account has been hacked my email address and password has been changed

    sybilwisdom | Latest reply: xpcman Apr 20, 2016
    1 reply
  • How to activate my Gmail account Solved/Closed

    Hello, Please help me to get recover my Gmail account which is blocked by Gmail.

    vishal singh | Latest reply: JONDZ Apr 18, 2016
    1 reply
  • Yxtel phone G928 Error retrieving information from server Closed

    Hello, I have a yxtel G928 phone that does not download any application at all it give me a massage saying (Error retrieving information from server...

    Mike | Latest reply: Mike Apr 17, 2016
    0 replies
  • Help me in XPERIA U USB Connection mode Closed

    It's a 4 months ago i flashed a CM9 on my locked bootloader using SEMC Debrand Engine and installed recovery CWM Touch but today , i have connected...

    doomlordcs | Latest reply: doomlordcs Apr 16, 2016
    0 replies
  • forgot my password pleass Closed

    Hello please my

    kataripadmak... | Latest reply: ac3mark Apr 15, 2016
    1 reply
  • cant access to web pages Closed

    Hello, i cant open web pages in my mobile even when connected

    ryan | Latest reply: xpcman Apr 15, 2016
    1 reply
  • RCA tablet windows can't get the network settings from router Closed

    Hello, Just bought a RCA tablet. When try to connect to the internnet it says that windows 10 can't get the network settings from the router. Help...

    Chris | Latest reply: Chris Apr 13, 2016
    0 replies
  • phone is infected by virus Closed

    hello; I am having samsung gt-s7562 phone. It is being now infected with gunpowder and other viruses.And also it is getting very slow.I tried to sca...

    birk | Latest reply: JONDZ Apr 12, 2016
    1 reply
  • forgot my account euestions and password Closed

    Hello, Respeted sir. I forgot my account euestions and password Best wishes Configuration: iPhone / Chrome 44.0.2403.133

    Aamir | Latest reply: Ambucias Apr 10, 2016
    1 reply
  • Galaxy 5s don't know the password Closed

    Hello, I bought a galaxy 5s but it has the previous owners samsung account linked to it. The issue is that I don't know the password to be able to re...

    Jrok | Latest reply: Ambucias Apr 9, 2016
    1 reply
  • my. account. is. hackker Closed

    Hello, SANSUNG Configuration: iPhone / Chrome 40.0.2214.109

    hanthawtun | Latest reply: xpcman Apr 9, 2016
    1 reply
  • gmail recovery lost Closed

    hello, my gmail account deleted by moderator@gmail.com lost access security question.i don't know this mail recovery email&phone number because thi...

    Moehtet | Latest reply: Ambucias Apr 7, 2016
    1 reply