Report

I need the facebook in english [Solved/Closed]

Ask a question Suji - Last answered on Jan 28, 2013 at 10:35 AM by karthick
Hello,
I need the facebook in english. I went through the system given advices as well. But the problem is as I typ www.facebook.com, everything is coming in arabic. as yo advices, to click on the language on the bottom left, I do not see even a single english letter on that page.please give me a fast sulution.
See more 
Helpful
+76
plus moins
Please see this tutorial.

You will learn to change to the language you want or don't want (Latin, Gibberish, etc.)

http://ccm.net/faq/2524-how-to-change-the-language-on-facebook
Was this answer helpful?  
Helpful
+73
plus moins
Hey there..here goes…

I asked so many people and tried so many stunts cause what people did not actually realize is that the language settings on the login page may not change the language for the home page…so hope this helps cause it works for me..I am in the UAE….

1.Login to facebook.com
2.When your home page opens look at the top left corner (search bar) keep your mouse on the 2nd left tab (there are 3 tabs and the last one should be your name)
3.Once you do that you should get 3 dropdowns select the 1st option
4.This will open your account details (in Arabic)
5.Now you see the tabs on top click the tab 2nd from the left side
6.You get a page with a drop down
7.Select English (US or UK)
8.Then click outside the box and the page will load

You are set now…….
julian- Jul 7, 2010 at 04:58 PM
sorry but I didnt anderstan I am so sorry
awais- Jul 11, 2010 at 11:15 PM
thanks dear
jebye- Jan 16, 2013 at 12:49 AM
what do I do in my fb .? my words in chinese ilike engilish
karthick- Jan 28, 2013 at 10:33 AM
but not changed
karthick- Jan 28, 2013 at 10:35 AM
please change smita
Helpful
+48
plus moins
its the bottom right, not bottom left when your menu is in arabic. scroll down to the facebook 2009 copyright mark and click on the arabic wording just to the left of that, then choose your language.
Bee- Sep 22, 2009 at 11:53 PM
thank u soo much dear...u it worked for m e...thousand kisses...
akash- Apr 25, 2010 at 06:29 AM
thnx ynot.....it waz really turnin out a big prob for me...
dinksgirl420- May 9, 2010 at 10:14 AM
omg thank you it was driving me crazy and once I figured it out it seemed so easy
darl- Nov 1, 2012 at 02:54 PM
how do you change it back to English if it is in Turkish>: Give me all the details on how to do this, please...
Ambucias 40679Posts Monday February 1, 2010Registration date ModeratorStatus April 28, 2017 Last seen - Nov 1, 2012 at 03:42 PM
@darl

See my answer, it works in reverse.
Helpful
+8
plus moins
Your great my facebook now is switch to english thanks for your help you are a genious.
Helpful
+8
plus moins
Step1.First go to this link: http://www.facebook.com/editaccount.php?language
Step2.In the first you will get only this:English(Pirate).
Step3.Scroll till the end of all languages.
Step4.Type E.
Step5.Then u will get English(UK) & English(US).
Last and Happiest step.Enjoy in ENGLISH
AK- Jun 30, 2010 at 10:13 PM
Thanks Very Precise.
Bob- Jun 30, 2010 at 10:15 PM
This is the easiest way of changing language for facebook. Thanks
idir- Jul 12, 2010 at 03:09 PM
thanks vm it worked for me!!!
Helpful
+5
plus moins
it is right it is in the right bottom,it shows facebook2009 just CLICK the underline arabic word right after the word facebook 2009 and choose UK english and just only second you will turned to english.just go to homepage of www.facebook.com and right corner bottom you will see the word 'facebook2009'. I was also same like you guys outhere and I turned out I am seldomly opened my account because of the arabic word comes on my homepage,thanks for this website ASK.COm.....
Helpful
+3
plus moins
Click on the Arabic version of facebook. In the bottom right of that page you will see the names of different languages. Click on English and you will get it.
Helpful
+3
plus moins
Hi guys its very easy ,
scroll to the bottom of the page on facebook
below you will see Facebook © 2010
English (US)
I guess you will see the other language you have just click on it and Facebook allows you to change the language

hope this helps

Nitesh
Helpful
+2
plus moins
u log in and if it is not in english go to the bottom and find the language and choose english U.S and then log out and then it is in english
Helpful
+2
plus moins
on google just write facebook.u will get in arabic form in a box.below that just c so many language r given u click english.the facebook will be in english
Helpful
+1
plus moins
Thanks Guys It Works Now Only The Signin page is arabic after logon all english
Helpful
+1
plus moins
1 • Click the language-option (ie: Español) at the bottom left-side of your facebook homepage, here: http://facebook.com.
2 • Wait for a pop-up window to appear next to the language-option (the window has several languages listed in that same window).
3 • Choose "English" in the pop-up window.

Tell me if that works for you.
Helpful
+1
plus moins
This really helps people should try this. I had problems with mine cause it was in japanese. Thanks.
Helpful
+1
plus moins
has anyone found the solution? i'm also getting the login page in arabic!
Helpful
+0
plus moins
actually me to .. I have the same problem ;s !
Helpful
+0
plus moins
i want facebook english I cant see the word
Helpful
+0
plus moins
I have this same problem with facebook. I live in Tokyo and my facebook keeps coming up in Japanese no matter what I do. I understand Japanese sufficiently to handle the problem, but it annoys me nonetheless. I've had this problem also with other programs; for example, my hotmail account. I wasted countless hours trying to get this problem fixed. I finally switched to gmail where I was able to find a fix. These programs must assume that we are literate in the language of the country where we happen to be.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!