Ask a question Report

Problem installing new hardware device [Solved]

ctrsports - Latest answer on Jan 25, 2012 09:10AM
Hello,
I am using Windows XP Pro on my desktop. My computer has difficulty in installing new hardware. For instance, I just installed software (Dazzle DVD recorder) to be able to burn VHS video onto DVDs. I first installed the software and restarted my computer. I then followed the directions and attached the device to the computer's USB port. When the computer recogzined the new device as DVC100, I selected to install the software automatically. The computer would search and search and then say it could not find the software to install the new hardware. When I selected to install from a specific location, even though I found and selected the correct driiver, the computer still said it could not install the new hardware. Can someone please provide me with a solution so I can use this product? Thank you.
Read more 
Answer
+0
moins plus
I've got the same problem, new copy of Pinnacle Dazzle Platinum, tried installing and it can't find the DVC100 driver

I've even installed the latest PCLEUSB2x32.exe drivers from Pinnacle at ... http://cdn.pinnaclesys.com/SupportFiles/Hardware_Installer/readmeHW10.htm

But no luck, the machine can't find the DVC100 driver

I did manually search for and add the DVC100 driver and got something in the test program, but both Studio and Instant DVD wouldn't work
ctrsports- Sep 2, 2008 07:17PM
Dear Steve,
I am attaching a reply that I received from a person in India. I have not tried this yet as I am just not reading my e-mails. I wanted to pass this on to you in the hopes that it will work for both of us as I saw from your e-mail that you have experienced the same thing. Good luck to both of us.

Chuck (ctrsports)


You have asked to receive replies to the message of ctrsports, entilted « Problem installing new hardware device » posted on June 15, 2008 08:15 PM in « Hardware forum ».
This message just received the following reply from mikethedike
__________________________________________________
hi

uninstall the Pinnacle Dazzle Platinum program

restart the machine

try copying the entire cd that conatins the Pinnacle Dazzle Platinum program on uur hard-disk

now re-install the program

restart the machine

and now install the hardwatre device ur system will auto detect else do it from the add new harware option

the wizard will guide u thru

restart ur system

awaiting comments

Melisio Mascarenhas
India
__________________________________________________
Reply
pissed off guy- Dec 25, 2010 01:35PM
its so stupid cause i hav the same problem i just got this for christmas they should say on the package in bold letters DOESNT WORK WITH XP i also tryed the download off thier website to fix it, it shows it get installed then says there was a problem installing the hardware the goes kaput im sooooooooo pissed right now
Reply
warri- Jan 25, 2012 09:10AM
have same problem the dazzle dvd recorder software wont load and all help lines listed there no responce from then have a very disappointed son
Reply
Add comment
Answer
+0
moins plus
i have no ideas 4 ur question sorry but dont worry i give u a small answer good bye
Add comment
Answer
+0
moins plus
need driver or software for dazzle 100 dvc
Add comment
Answer
+0
moins plus
Add comment
Answer
+0
moins plus
im in the same situation right now...did you find a solution?
Add comment
Answer
+0
moins plus
There are only 5 solutions to the "No Audio Output Device is installed" problem.

You can read about them on http://www.noaudiooutputdeviceisinstalled.com
Add comment
Answer
+0
moins plus
http://www.noaudiooutputdeviceisinstalled.com

I had the same "no audio output device is installed" error on my HP dv6910us when I upgraded to Windows 7. I finally solved it after a few months of research. I have all the solutions on the link above (it's my website).

I hope this helps
Add comment
Answer
-2
moins plus
sound devices is not installed.to install a sound devices,
Add comment
Answer
-3
moins plus
hi

uninstall the Pinnacle Dazzle Platinum program

restart the machine

copy the entire cd that conatins the Pinnacle Dazzle Platinum program on uur hard-disk

now re-install the program

restart the machine

and now install the hardwatre device ur system will auto detect else do it from the add new harware option

the wizard will guide u thru

restart ur system

awaiting comments

Melisio Mascarenhas
India
igor- Sep 7, 2008 05:55AM
Hi man,

I see you have some experience with Pinnacle devices.

I use (try to use) DVC 100 Rev 1.1.

I have problems to capture films. I read an advice to install the most new driver from Pinnacle, which I did. The driver appears to funcrion correctly and the Pinnacle device is visible in Device Manager.

I connect the device to my equipment via the round 2-contact connector (it is the yellow connector on my Pinnacle device with the caption VIDEO). I checked that there is really signal by testing it on my TV-set and it functions.

I start the program "Instant DVD Video recorder" and select the advanced mode. The program finds the Pinnacle hardware correctly. I tested this by disconnecting the USB connector. If I disconnect the USB connector, there is no capture device offered. But if the USB connector of the Pinnacle Hardware connected, the device is correctly offered in the dropdown box.

I imagine, if the video signal is being supplied to the device, there should be running video in the upper right screen part, but it is black and stays black all the time.

If I click on the capture button, the program writes "Buring Error" (although I entered a file name to capture in) and. The button cannot be used after that (stays gray), but the program can be ended.

I tried to play with the advanced settings but it didnt help.

Should I try to find some S-Video connector and try to supply my video signal to this input ?

Am I right if I expect to see the running video in the small upper-right corner ?

Do you have some other idea ?

Thx

Igor
Reply
Stewest2007- May 18, 2009 03:30PM
hi did u find a solution to ur dazzle problem?

I am experiencing the same problems, its doing my head in :(

HELP!!!!
Reply
Stefan igor - Jan 18, 2010 01:05AM
Hi Igor

Did you get a solution of the problem with the yellow signal cable? I have the same problem.

When I connect my camcorder (video 8) it is working.

But when I connect my VHS video from scart it does not work. I connect one adapter in the scart connection of the video to be able to use the yellow and white cables which go to the Dazzle connection.

Can you help me?

BR Stefan
Reply
Add comment
Answer
-4
moins plus
how i add a new hardware device to the system
Add comment
Answer
-4
moins plus
give me a breif definition of adding a new hardware device to the system
Add comment
Answer
-6
moins plus
i installed win xp in my laptop wtich have also win wista , but after installing i lost my win wista
but after recovery i got my win wista again , but at now my xp is hide and when i restart my laptop i just can see my wista win no xp plz tell me how can i have both win in same time with eachother??
vinay- Apr 29, 2009 01:30AM
aap ki ye normal si problem hai .
Solution:First of all you insert a windows xp cd and than restart the system and boot from cd rom. then you will choose any other drive (d:,E:, F:. ......) select your drive and press enter.
es ke bad sara process usi tarah se karenge jaise pahele xp load kiya tha.

and last your problem will solve surely.
thanks have nise day.
Reply
Add comment
This document entitled « Problem installing new hardware device » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.