Internet explorer blocked by firewall! [Solved/Closed]

meadie - Jun 15, 2009 at 11:12 AM - Latest reply:  Dj23
- May 9, 2017 at 07:07 AM
Hi,
I am currently at breaking point after spending 4 hours today trying to sort out my computer. My problem is that I cannot use internet explorer 7, yet I have connection to the internet as I can use my outlook mail. The error message just says windows cannot access the internet as there is a problem with the connection. When running the diagnostics on this message it says there is a problem with my firewall. I am currently on a wireless network and have a bt home hub, I called them today and they have done lots of checks and said the connectivity is fine, it is a problem my with my computers firewall. I have done everything suggested by other people on this forum who have experienced this problem and nothing has worked. I have turned off windows firewall, done a system restore, cleared all my cookies and history etc, no success. I am sooo irritated as this problem only happened today, my computer was working fine just last night, and then when I turmed it off it said 'installing updates', I think this has something to do with the problem, but my system restore didn't fix it as the only restore point I had was from today at 4.30pm! My operating system is windows xp.

Please please help me someone as my business runs from my laptop and it is a total nightmare for me!
See more 

11 replies

+14
Helpful
please help me. I have window xp. two day back my internet explorer stop working due to firewall [ XP smart security - un registred version] dectects 25
critical system object.
please help, how can I use my internet explorer 7.
Was this answer helpful?  
merrypc 12 Posts Saturday January 3, 2009Registration date June 15, 2009 Last seen - Jun 15, 2009 at 11:20 AM
+13
Helpful
3
Hye,

Please check your connection settings on IE!
Click on Tools, Internet Options, On Connection tabs
Click on Lan settings and then tick automatically detect proxy settings!
Click OK and restart IE
Merrypc, I struggled for hours with this, and your advice saved the day. Thanks so much!!
This helped me so much!!!!!
Fixed it for me -- thanks!
robbiebell22 - Apr 30, 2010 at 04:39 PM
+13
Helpful
5
Go to IE tools>internet Options

on the last tab titled "Advanced"

Look to the bottom and perform a reset on the settings. This solved my problems today
THis worked GREAT!!
OMG you're a legend! I have tried so many different things and this worked! Thank you so much!
This worked for me! Took about 1 minute to do!!! I'm SOOOO happy!!! :)
This worked great! Thanks.