HTTP, HTTPS, FTP ports problem. [Solved/Closed]

Billy - Jul 23, 2009 at 05:41 AM - Latest reply:  Kev
- Jan 7, 2014 at 02:28 PM
Hello, All
I am having problems with my IE and when I try to use it it tells me "internet explorer cannot display the webpage"
I diagnose the connection problem and im told "Windows cannot connect to the internet using HTTP, HTTPS, FTP. Check the firewall settings for the HTTP port (80), HTTPS port (443) and FTP port (21)."
Now I know there are similar or even exact same problems to this BUT I tryed every single resolution, none worked.
I only have one firewall, I have used wireless and ethernet cables, I have used safe mode with networking, I have my LAN settings set to automatically detect, same with my IP and DNS and several other solutions.
It seems I can use MSN messenger perfectly fine, but still no response from internet explorer.
I have contacted my ISP they could not fix my problem.

PLEASE, PLEASE can anyone help me asap
would be GREATLY appreciated if you can help me get back online without taking my computer to a shop.

Cheers.
See more 

15 replies

re_mi 747 Posts Wednesday May 13, 2009Registration date November 1, 2010 Last seen - Jul 23, 2009 at 11:29 AM
0
Thank you
dear sir,

please use the following link to reset your browser to default settings :

http://windowshelp.microsoft.com/...

first of all be sure you are connected

Thanks
That fixed my issue!! THANKS!!!
Simple solution and it works. problem started after I ran virus removal software on my laptop. Must have also changed certain settings. I was getting Windows cannot connect to the internet using HTTP, HTTPS, FTP. Check the firewall settings for the HTTP port (80), HTTPS port (443) and FTP port (21)." Fixed - thanks re_mi
thank you this worked for me after installing security software on my laptop
0
Thank you
In XP: Control Panel - Internet Options - Connections - LAN Settings - Uncheck Proxy server.
Thanks sooo much! ???
Worked for me, thanks!!
Thanks.worked for me in win xp.
i just scanned my pc and it became ok
Thank you! Just bought new comp off Craigslist. After switching graphics cards, Wi-Fi card - no internet. Got the same errors as above and it was my proxy settings. Saved another hour of my time.
-1
Thank you
I had the same problem. I was connected but oddly could not go to many sites, mostly secure ones. Problem persisted in both IE and Firefox.
I finally recalled when the problem arouse. Right after I installed Norton.
You cannot remove Norton through traditional ways of uninstalling. Open your Norton Internet Security. On the bottom left panel you see the user accounts, click on it, enter login as Supervisor, and if you have never logged in, leave the password area blank, and hit enter. Then go to your control panel and Add/Remove programs.
Choose Norton Security and "Change" option. You will see 3 choices. Choose, Remove Norton.
Once its done, restart your system, and see if you have any other Norton or Sympatico programs. Uninstall them through the tradditional way. Restart again and Vioala! You are back in the game with no problems.
-1
Thank you
Thanks