Blue screen while trying to install xp [Solved/Closed]

sarvan 2 Posts Wednesday July 1, 2009Registration date July 4, 2009 Last seen - Jul 4, 2009 at 12:50 PM - Latest reply:  None
- Nov 30, 2017 at 02:48 PM
Hello,
I tried to install windows xp professional on my acer system. I made my first bootable device as cd rom and the second as HDD. The system boots from the cd and shows that setup is loading the files. And immediately after that a blue screen pops up and says a message. I'm not able to move further. the message states something like this setup could not continue if this is the first time...........chect for viruses on ur computer......run chkdsk-f....and so on....
So please somebody help me out in solving out this issue.How can I install windows.Is it possible. I am waiting for ur reply.....
Thanks a lot in advance.
See more 

35 replies

oceanmaster 2 Posts Sunday December 20, 2009Registration date December 21, 2009 Last seen - Dec 21, 2009 at 10:41 AM
+1397
Helpful
20
If you are trying to install the Windows XP from scratch on the laptop, please BE SURE that you put the Hard Drive on "Compatibility" mode in BIOS, which was defaulted to "AHCI" (Compatibility is also known as IDE).

Otherwise, you will experience the "blue screen" issue. To change that setting, you need to do the following:
1. Press F2 when booting up the computer
2. Select 'Config', then 'Serial ATA (SATA)'
3. Change controller option to 'Compatibility' / 'IDE'
I was stuck with this for the past two days,
You just saved my life bro...
@oceanmaster nailed it..
Thanks for the solution.
God bless..
Keep doing it.
Thank you very much for short n simple method
Awesome! Thanks a lot!

At first I couldn't figure out how to change from AHCI to IDE. The system I was using only gave me options to "accept" or "exit". Finally used the right/left arrows and could make changes.

Thanks again for the instructions. :)
+82
Helpful
1. Press F2 when booting up the computer
2. Select 'Config', then 'Serial ATA (SATA)'
3. Change controller option to 'Compatibility' / 'IDE'
+69
Helpful
1) Make sure you instal XP with 2GB only. You can the full amount later.
2) Change in the BIOS your hard drive settings from SATA to IDE
3) Change your CD
+29
Helpful
Awesome...it really worked...thanks a lot for this excellent solution...!!!!
+23
Helpful
I had the same problem too. Changed the settings on the bios and then it started to load the OS. Thanks guys!
+20
Helpful
i have read and I have learnt. thanks guys for posting such valuable info. bless
fella1960 212 Posts Thursday May 14, 2009Registration date September 6, 2009 Last seen - Jul 5, 2009 at 03:34 AM
+19
Helpful
hi,

check for errors in the hard disk by running scanreg

if there is errors, the system will try to fix the errors.

make sure that the RAM is not faulty.
+16
Helpful
Hi Thank you for your comments. It works after change the SATA into compatibility mode.

Thanks again
+15
Helpful
I dn't know f it will work...but I have a sense it will be...i do have same problem with my toshiba satelite...well tnx in advance...
+14
Helpful
other thing is, try to check on the bios settings regarding the harddisk coz, I encounter lots of problem when installing windows on new laptops and its getting me the same error and what I did is to change the hard disk settings to ATA and install the OS again.
+10
Helpful
3
Man I changed it to ata a was laa. Booting xp up and happy. It took 3 weeks
To find this page and try this simple method. But yes this I'd correct. You have to change the ahci to ata of else you gonna get that same stupid blue screen that drives all of us insane. I almost threw my computer away. Haha thanks guys
This works perfect...change the ahci to ata and presto...it works fine!

Thanks,
Sparky
Man!!!!!!!!!!!!!!!!!! u Simply awesome.........................................
OCEAN MASTER......................Thank you buddy
+1
Helpful
Hello,
I have this case, too. I tried to use the windows xp from QuickPC v.107, it can fix this. But I'm not sure with your acer, because mine is Compaq CQ40. Maybe you can try. Or go to configue on the Bios sytem, some bios can change system to accept some OS.
You can try... thank you