Report

Requested resource is in use...?! [Solved/Closed]

Ask a question Sittie Achi - Last answered on Nov 5, 2012 at 09:15 AM by Del
Hello,

I couldn't copy my files from my Sony Digital camera. I couldn't even view them on my laptop! It keeps on saying "requested source is in use". What should I do please?
Please... :'(
See more 
Helpful
+171
plus moins
I had the same problem and found that the problem was that my file manager was showing the "preview panel". You can switch it off by going up to the little icon on the top to the left of the question mark. Hope that helps.
Was this answer helpful?  
1- Jul 28, 2012 at 07:50 PM
Never would have thought to try that either. Now all my videos are copying
Patrina- Aug 5, 2012 at 05:38 PM
Thanks for the tip. It was driving me crazy!
Camille- Oct 7, 2012 at 01:18 PM
thanks!!!
jinxz- Oct 27, 2012 at 10:12 AM
great! I thought my tab is in trouble, until I found this. brilliant and many thanks!
Del- Nov 5, 2012 at 09:15 AM
Thats brilliant been driving me absolutely nuts thank you
Helpful
+4
plus moins
Hello,

maybe there's an other software on your computer that accesses your digital camera. Just check that all programs are closed, when you connect your camera to the PC. You can also try to use the TaskManager to verify that there are no running applications.

To launch the TaskManager just use the following shortcut: "Ctrl + Alt + Del".

Kind regards

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!