Ask a question Report

When I type, letters going all over the place [Solved/Closed]

emutennis - Latest answer on Oct 26, 2012 06:23AM
Hello,
I am typing a letter and the first line types fine and then suddenly my typing ends up on another part of the page! What the heck? I am about ready to scream! Any suggestions?
Read more 
Answer
+60
moins plus
I have the same problem when I use my laptop...and it-s because I keep running my hand over the mouse area...
I think I-m using my mouse but actually the mouse pad is still active.

Graham- Jan 10, 2010 08:20AM
I have had the same problem since I got my new laptop & think I have solved it today. I have selected mouse in the control panel and on mouse pointer options unchecked the enhance pointer precision box. Now seems to be working fine
sabarbar- Jun 13, 2010 01:45PM
I really apreciate your help, problem resolved. Thanks.
thesanestaley- Sep 25, 2010 08:10PM
Finally an answer! I wonder why Precision enhance does this to the keyboard?
Betty Boo- Mar 16, 2011 07:11PM
one year later thank you so much... yes it is working
relieved- Oct 26, 2012 06:23AM
Thank you... I have been going mad trying to work this out on my new laptop
Answer
+11
moins plus
Do you have a laptop with a touchpad below the keyboard? See if you can
change the sensitivity of the touchpad.

Answer
+5
moins plus
hi i had the same issue. When i turned off the tap function on the touch pad it stopped. There maybe a way to just reduce the sensitivity of it but i'll leave that to you - good luck

Answer
+5
moins plus
I often have the same problem, however I've discovered that it is do to my laptop touch pad. When I'm type I'll accidently hit the keypad causing the mouse to click, changing the place of my curser. Anyoing, yes, but easly solved. You can try one of two solutions. One: adjust the sensitivity of your touch pad so that a simple tap won's cause a problem or Two: move you mouse to an area of the page blow the text you are typing so that when it clicks, your curser stays in the same place.
Hope that helps.

Answer
+3
moins plus
If you have a touchpad, check to see if under options, you have a palm sensitivity setting. This setting is specifically for inadvertant mouse actions introduced by the touchpad. I was able to reduce this problem by making an adjustment there.

This document entitled « When I type, letters going all over the place » from CCM (ccm.net) is made available under the Creative Commons license. You can copy, modify copies of this page, under the conditions stipulated by the license, as this note appears clearly.

Not a member yet?

sign-up, it takes less than a minute and it's free!

Members get more answers than anonymous users.

Being a member gives you detailed monitoring of your requests.

Being a member gives you additional options.