Report

DNS probe finished no internet [Solved/Closed]

Ask a question sarah - Last answered on Sep 1, 2015 at 11:41 AM by lokeshwaran94
Last night when I tried to get on google chrome I received an error message saying "DNS_PROBE_FINISHED_NO_INTERNET" I've looked everywhere for a solution but most answers were specifically for windows 7 and windows xp. I have windows 8 and it currently updated the night before last night so I'm assuming it might have something to do with the update? I've tried just using a different browser but IE doesn't work either. I'm starting to get a little tired of trying to finish my school work on my phone lol, thank you.
Helpful
+7
plus moins
I suggest you view this video:

https://www.youtube.com/watch?v=nLxc3CA8N0M

Good Luck
Was this answer helpful?  
lokeshwaran94 1Posts Tuesday September 1, 2015Registration date September 1, 2015 Last seen - Sep 1, 2015 at 11:41 AM
I m experiencing this same issue for the past 4 days... None of my devices are able to connect to the home internet. Restarting the router seems to fix the issue for about 15 mins. I have no problem connecting to any other networks. I have already tried updating my drivers and changing my dns and netsh reset and restarting comp+router.. the issue keeps coming back in all my devices...scanned for malware and found none

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!