DNS probe finished no internet [Solved/Closed]

Report
-
lokeshwaran94
Posts
1
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 1, 2015
-
Last night when I tried to get on google chrome I received an error message saying "DNS_PROBE_FINISHED_NO_INTERNET" I've looked everywhere for a solution but most answers were specifically for windows 7 and windows xp. I have windows 8 and it currently updated the night before last night so I'm assuming it might have something to do with the update? I've tried just using a different browser but IE doesn't work either. I'm starting to get a little tired of trying to finish my school work on my phone lol, thank you.

1 reply

Posts
19674
Registration date
Wednesday October 8, 2008
Status
Moderator
Last seen
June 15, 2019
5,853
I suggest you view this video:

https://www.youtube.com/watch?v=nLxc3CA8N0M

Good Luck
7
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5394 users have said thank you to us this month

lokeshwaran94
Posts
1
Registration date
Tuesday September 1, 2015
Status
Member
Last seen
September 1, 2015

I m experiencing this same issue for the past 4 days... None of my devices are able to connect to the home internet. Restarting the router seems to fix the issue for about 15 mins. I have no problem connecting to any other networks. I have already tried updating my drivers and changing my dns and netsh reset and restarting comp+router.. the issue keeps coming back in all my devices...scanned for malware and found none