Report

Windows boot up error [Solved]

Ask a question andrewcole - Last answered on Mar 5, 2017 at 01:11 AM by andrewcole
Hello, helpssssssssssssssss



when i put in my windows 7 disc to boot it off
that it boots to a walpaper and a mouse on screen ,,,,,,,,,,no icons and pretends to respond if u put a disc in
when i boot normal mode into my windows XP the main os it just turns black and displays a mouse it has 2 memory block things one is just for storage other is for the os
it has a totalof 80 gb of storage when i try using my windows XP recovery disc it just says eror
click something to cancel
its a gaming pc from2001 its powered by so-yo sy- p41 firedragon mother board that has a turbo mode on it i relaced original graphics card and put some two sticks of crapy ram in it .its a goood pc? should ii take the main memory block to a place to get manually user info put in? as soon as the problem apear the computer automatically disabled the main usbs
See more 
Helpful
+0
plus moins
So, you dont understand which partition to load the OS to? If the 7 Disk doesn't run, then your hardware may not be compatible. Does the 7 disk ever display any instruction? Where did you get the 7 disk from? Convert it to a USB drive and boot from that. If your USB is disabled, re-enable it in the BIOS! If the BIOS won't allow it, the USB is shot!
andrewcole- Feb 24, 2017 at 08:19 AM
Idk it just showd options when i type ld a random button on kebord
Reply
andrewcole- Feb 24, 2017 at 01:21 PM
It boots up and then it doesnt show option to log in or shut down
Reply
ac3mark 7623Posts Monday June 3, 2013Registration date ModeratorStatus August 23, 2017 Last seen - Feb 24, 2017 at 05:03 PM
I can't help with no information. Where did you get the 7 disk?
Reply
andrewcole- Mar 5, 2017 at 01:11 AM
Omg it fixed it self now omg the for the tip of reinstalling it XD
Reply
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!