Report

2 key will not allow me to type the 'at' sign

Ask a question dms4585 - Last answered on Apr 17, 2017 at 07:52 PM by xpcman
Hello,

for some reason the number 2 key will not allow me to type the 'at' sign when I press the shift key and 2 at the same time. Seems to have a mind of it's own again. This is on my HP laptop computer. Using my realiable old desk model at the moment. Can you help.

See more 
Helpful
+0
plus moins
Your keyboard language is probably set to French. You can go to the Control Panel "keyboard" icon and check the setting. Changing the keyboard language to English will probably fix the problem. Some laptops have a keyboard shortcut that toggles the language setting.

Good Luck
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!