No sound in Windows XP

fred - Sep 4, 2017 at 09:17 PM - Latest reply: ac3mark 10260 Posts Monday June 3, 2013Registration dateModeratorStatus August 15, 2018 Last seen
- Sep 6, 2017 at 05:26 PM
Hello,this is me 2nd query win.xp.sp3 reinstall no sound,however someone call
Accasia tyed to help some strange suggestions -install sp2 first atc..
details: win.xp.sp3 proff. 32.bit, y.2000
q: device mgr. has no exclamation{warning)marks
sound device(embedded) shows works properly
driver-97 realtec or so -no exc.marks,works properly
q: try to install diff.driver for xp.result unstable sys.,stalls
q: ok,there is control light ofsspeaker,some times screeching
humming boize of speakers-not often any sound
ps. if anyone has same problems as above let me know,not install drivers for
win.xp that are not adaptable,and tell me get new computer
sorry for long..regards fred



See more 

Your reply

9 replies

Ambucias 54015 Posts Monday February 1, 2010Registration dateModeratorStatus August 17, 2018 Last seen - Sep 5, 2017 at 05:19 AM
0
Thank you
Fred,

This is your first time on this forum not the second.

Your message is confusing.

Who is Accasia ?

Explain your issue in clear simple words without all those sentences that start with q:

Regards
Respond to Ambucias
0
Thank you
To ambucias- I did send query before that you reply,advice me problem,2nd
Was last email,this is 3th email.what problem. You got read me email,it's
simple disregard q: ,read statement.or is it shortcuts,what is your problem,if you can't read,reply to me email get someone else to answer( give advice
to customer)
regards fred
Respond to fred
Ambucias 54015 Posts Monday February 1, 2010Registration dateModeratorStatus August 17, 2018 Last seen - Sep 5, 2017 at 04:33 PM
0
Thank you
What is the make and model of your machine?

What is your sound card make and model?

P.S. I do no recall having answered to you in the past nor can I find any other message from you on this forum.

I cannot get anyone else to reply to you, everyone here is a volunteer.
Respond to Ambucias
0
Thank you
hello Ambucias- pls.lets leave argument aside (emails send) and try to resolve me issue.First of all thanks for consistence to help
details you req: computer Intel (R) celeron(R) CPU 2.40GHz 992Mb
of Ram, embedded sound device:audio codecks,legasy Audio
drivers,realtec ac97,audio for via(R)audio controller
everything was working before virus and reinstall system sound ok
for the while than stopped.device mgr. doesn't show any warning
marks,drivers enabled no warning marks but no sound, only some times screeching,humming noise of the speakers
ps.me pc is old bit slow but works fine (no sound)
regards fred
Ambucias 54015 Posts Monday February 1, 2010Registration dateModeratorStatus August 17, 2018 Last seen - Sep 6, 2017 at 04:37 AM
Have you tried external speakers to see if you get the same screeching, humming noise?
Respond to fred
ac3mark 10260 Posts Monday June 3, 2013Registration dateModeratorStatus August 15, 2018 Last seen - Sep 5, 2017 at 09:33 PM
0
Thank you
So what service pack are you running?
Respond to ac3mark
ac3mark 10260 Posts Monday June 3, 2013Registration dateModeratorStatus August 15, 2018 Last seen - Sep 6, 2017 at 05:02 PM
0
Thank you
So, this is a rebuild, and I am certain you do not have the latest and greatest for XP, nor will you be able to rebuild to what it once was!

As for realtec ac97, where did you get that driver from? I know they have re-released that driver, try here: http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

Ambucias 54015 Posts Monday February 1, 2010Registration dateModeratorStatus August 17, 2018 Last seen - Sep 6, 2017 at 05:19 PM
Hi Mark

We also have the driver in our CCM download library.

Can a wrong driver cause screeching sounds, you know the type that will make your gums bleed ?
ac3mark 10260 Posts Monday June 3, 2013Registration dateModeratorStatus August 15, 2018 Last seen - Sep 6, 2017 at 05:26 PM
Could possibly.
Respond to ac3mark