PC refuses to boot, even with new components?

kirajennifer - Sep 26, 2017 at 06:10 PM - Latest reply: ac3mark 9622 Posts Monday June 3, 2013Registration dateModeratorStatus June 22, 2018 Last seen
- Sep 28, 2017 at 05:51 PM
It’s my first time posting here and not exactly a tech expert, so I apologise if I’m unclear on a few things. I've also posted this same question on another site, but am posting it here too as I am truly desperate.

A few days ago, my computer refused to boot. It would power on, light up, the fans would spin, but my monitor, keyboard and mouse were all unresponsive. I tried various fixes over the course of the day, including those removing RAM and other key components -to which I heard no beeping.

I decided to buy some new parts, given that the computer was very old and I needed to upgrade anyway. These new components included a new case, PSU (Corsair TX750M), CPU (AMD Ryzen 5 ) and motherboard (MSI Bazooka). Only the graphics card and my HDDs were recycled. My father, who has built many pcs before, was the one to put them all together.

To our complete surprise, the problem persists: the pc turned on, but didn’t boot. We even tested the old parts (the graphics card and HDD) on a different computer but the same monitor, and both were recognised and worked. Only the HDD would not be booted from. Then we tried to boot an SSD which can be booted from on any PC other than mine, and it would not be booted from either.

Considering that the PC is now almost entirely new, and that the parts that aren’t work in another, I am completely at a loss.

I’m a freelance illustrator, and I need my pc to work. So any help or advice would be truly appreciated. Thanks in advance!
See more 

Your reply

5 replies

Ambucias 52674 Posts Monday February 1, 2010Registration dateModeratorStatus June 25, 2018 Last seen - Sep 26, 2017 at 06:25 PM
Thank you

I know two CCM moderators who are experts but are presently offline till tomorrow.

In the meantime, it would useful to know what is your operating system.

You may have installed new components incompatible with the mb.

Let us know.
I'm running Windows 7 64-bit on the HDD that wouldn't boot. Perhaps I should mention that Windows 7 was also running on the SSD that we tried to boot from afterwards.

In any case, thank you for the quick reply and I'll be sure to check back tomorrow!
Respond to Ambucias
ac3mark 9622 Posts Monday June 3, 2013Registration dateModeratorStatus June 22, 2018 Last seen - Sep 27, 2017 at 03:49 PM
Thank you
OK, did your dad build the last PC?

Here is why I am asking. From what I have read, the SATA port 1 is disabled if the M2 key is installed to handle the SSD. So, with that being said, did the M2 key get installed, and what SATA port do you have for the other HDD?
Respond to ac3mark
kirajennifer - Sep 28, 2017 at 01:19 PM
Thank you
Thank you both for replying. I really appreciate you taking time out of your day to try and help.

Yes, my dad was the one to build the PC, but he is currently out of the country so I couldn't get an answer to your questions (and had no idea myself). I actually reached out to MSI support for help, and they were able to talk me through a few steps that helped me fix my problem. I'll quote their reply here, in case anyone else runs into a similar issue.

"Regarding your concern, in this case, please unplug all the components and devices on the MB, and then reinstall the CPU, RAM(one piece in DIMMA2), VGA card and power supply only. Then unplug the power supply and CMOS battery for a while to check it. if it still cannot help, please check if all of the power connectors on the MB and VGA have been connected to the PSU normally. Also please check if there are any bend pins on the CPU. In addition,we suggest you wait for a moment as the boot time of this MB is a little long."

I followed their first suggestion (removing everything then putting all of the essentials back) and I was able to load into the BIOS! I think the issue was either my RAM being in the wrong slot, or a few wonky PSU cables.

I ran into another problem after, with my OS, in that Windows would not boot and I would get a blue error screen. The computer would then restart. I took this problem to them too. I'll post their response here, in case anyone is interested. Once again, it worked for me.

"Your motherboard is effectively compatible with win7, you have a blue screen because your old SSD is configured for your old motherboard, so the chipset and parameters are all different. This is why you have this message. You will need to do a test by completely reinstalling win 7, backing up all of your data beforehand." (Translated from french)
ac3mark 9622 Posts Monday June 3, 2013Registration dateModeratorStatus June 22, 2018 Last seen - Sep 28, 2017 at 05:51 PM
Yea, if it is blue screening, then restarting, I will bet that their is a specification missing. You need to verify for 100% certainty that every component is of the proper type and specifications.
Respond to kirajennifer