Outlook 2010 configure for Gmail [Solved]

MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 7, 2017 at 07:25 AM - Latest reply: Ambucias 53244 Posts Monday February 1, 2010Registration dateModeratorStatus July 18, 2018 Last seen
- Nov 8, 2017 at 06:22 AM
I have created an account and tried configuring through Outlook 2010. Though the test message is successful for sending and receiving, outlook is able to receive messages and unable to send any messages.
See more 

Your reply

10 replies

Ambucias 53244 Posts Monday February 1, 2010Registration dateModeratorStatus July 18, 2018 Last seen - Updated by Ambucias on 7/11/17 at 05:07 PM
0
Thank you
For outgoing, did you use smtp or imap?
MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 03:56 AM
impa
MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 03:57 AM
Sorry it was smtp
Respond to Ambucias
Ambucias 53244 Posts Monday February 1, 2010Registration dateModeratorStatus July 18, 2018 Last seen - Nov 8, 2017 at 04:56 AM
0
Thank you
When I configured my Outlook I used IMAP and it works.
MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 04:59 AM
Unfortunately still it is not working. BUt the incoming mails are being received. which is strange ??
Respond to Ambucias
Ambucias 53244 Posts Monday February 1, 2010Registration dateModeratorStatus July 18, 2018 Last seen - Nov 8, 2017 at 05:10 AM
0
Thank you
sorry, made a mistake

Type of account: pop3
Incoming: imap.gmail.com
Outgoing: smtp.gmail.com

in advance options for outgoing use 465 and ssl (secure socket layer) connection.
MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 05:50 AM
Let me change and then try again..
Ambucias 53244 Posts Monday February 1, 2010Registration dateModeratorStatus July 18, 2018 Last seen > MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 05:54 AM
Okay, go ahead, have fun!
MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 06:01 AM
Perfect.... Thank you so much. It is working now..!!
Ambucias 53244 Posts Monday February 1, 2010Registration dateModeratorStatus July 18, 2018 Last seen > MadanKrishnaswamy 6 Posts Tuesday November 7, 2017Registration date November 8, 2017 Last seen - Nov 8, 2017 at 06:22 AM
The pleasure was all mine and I won't share it.
Respond to Ambucias