Mail.com POP (IMAP) settings outlook

Solved/Closed
Adam - Jun 21, 2011 at 12:29 PM
 hernezto - May 28, 2019 at 12:06 PM
I got my mail.com email working using the following settings:

Account type: Choose IMAP
Incoming mail server: pop.mail.com
Outgoing mail server (SMTP): smtp.mail.com

Fill in all the required fields and click More Settings

Click Advanced and in the Incoming server put 143 and Outgoing server put 587

Now click Outgoing Server and tick My outgoing server (SMTP) requires authentication

Good luck

4 replies

Hi,

This is how I got it to work:

I looked at the settings that were automatically populated on my iphone and used them on my Outlook.

Don't forget that for user_name == ***@*** or ***@***
  • Account Type: IMAP:
  • Incoming mail server: imap.mail.com
  • Outgoing mail server: smtp.mail.com
  • In Advanced: Server Port Numbers:
  • Incoming server: 143 (Incoming and outgoing encryption connection-> Auto)
  • Outgoing server: 587 (Choose more setting -> Outgoing Server -> check "My outgoing server (SMTP).....")


Thanks!
50
It still the same.
0
yay totally worked!!!!
0
AMAZING... Thank you!
0
thanks bro
0
Worked! Thank you.
0
Blocked Profile
Jun 22, 2011 at 02:55 AM
Hi,

Thanks for sharing,

Cheers:)
12
thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
0
This isn't quite accurate - the IMAP server is imap.mail.com.
0
pop.mail.com choose pop3 smtp.mail.com
0
what about the outgoing mail server? it seems that it's not working...
0
im having problems with outgoing server from mu nokia e72 too
0
Anonymous - Jan 4, 2013 06:06PM
Took some time to make it work using POP3:
Incoming mail server: pop.mail.com
Outgoing mail server: smtp.mail.com
In Advanced: Server Port Numbers:
Incoming server: 110 (unchanged)
Outgoing server: 587 (as suggested)
In Outgoing Server: all left blank

THIS WORKED AWESOME. THANK YOU!!!
8
meshaun Posts 2 Registration date Sunday June 19, 2011 Status Member Last seen May 5, 2014
May 5, 2014 at 12:01 AM
Thank you very much for this.
Spent a lot of time to find this answer!!

M
4