Mail.com POP (IMAP) settings outlook [Solved/Closed]

- - Latest reply:  hernezto - May 28, 2019 at 12:06 PM
I got my mail.com email working using the following settings:

Account type: Choose IMAP
Incoming mail server: pop.mail.com
Outgoing mail server (SMTP): smtp.mail.com

Fill in all the required fields and click More Settings

Click Advanced and in the Incoming server put 143 and Outgoing server put 587

Now click Outgoing Server and tick My outgoing server (SMTP) requires authentication

Good luck
See more 

4 replies

Best answer
approved by Ratnendra Ashok on Sep 10, 2019
49
Thank you
Hi,

This is how I got it to work:

I looked at the settings that were automatically populated on my iphone and used them on my Outlook.

Don't forget that for user_name == ***@*** or ***@***
  • Account Type: IMAP:
  • Incoming mail server: imap.mail.com
  • Outgoing mail server: smtp.mail.com
  • In Advanced: Server Port Numbers:
  • Incoming server: 143 (Incoming and outgoing encryption connection-> Auto)
  • Outgoing server: 587 (Choose more setting -> Outgoing Server -> check "My outgoing server (SMTP).....")


Thanks!

Say "Thank you" 49

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 6360 users have said thank you to us this month

Worked! Thank you.
-
tks so much
Awesome, thanks!
12
Thank you
Hi,

Thanks for sharing,

Cheers:)
This is it!!!!! The only useful topic concerning this issue!!!

With your help I can finally use Outlook to send emails THANKS
Took some time to make it work using POP3:
Incoming mail server: pop.mail.com
Outgoing mail server: smtp.mail.com
In Advanced: Server Port Numbers:
Incoming server: 110 (unchanged)
Outgoing server: 587 (as suggested)
In Outgoing Server: all left blank

Thanks for pointing in the right direction! :)
YAY this worked for me too after looking at many unhelpful tips! Thanks
THANK YOU, been looking like crazy for an answer that actually works. Life saver!
8
Thank you
Anonymous - Jan 4, 2013 06:06PM
Took some time to make it work using POP3:
Incoming mail server: pop.mail.com
Outgoing mail server: smtp.mail.com
In Advanced: Server Port Numbers:
Incoming server: 110 (unchanged)
Outgoing server: 587 (as suggested)
In Outgoing Server: all left blank

THIS WORKED AWESOME. THANK YOU!!!
Posts
2
Registration date
Sunday June 19, 2011
Status
Member
Last seen
May 5, 2014
4
Thank you
Thank you very much for this.
Spent a lot of time to find this answer!!

M