Booting without pressing the on button on the

[Closed]
Report
-
 Witness -
Hello,
I hve bought a new case with a switch near the power supply unit at the back. As soon as I turn the switch near the PSU to the on positin the computer starts without even pressing the on button at front of the panel. I can only turn it of using the switch near the PSU. What might be the problem?

Second question: i have assembled a new computer with everything done properly folowing the motherboard manual. I then installed my memory and " PowerColor X1650PRO 512MB AGP Graphics Card " which is AGP 8X graphics card . my sound card is "Sweex 7.1 PCI Sound Card" and my motherboard is " ASROCK AM2NF3-VSTA ATX MOTHERBOARD, AMD AM2 CPU SUPPORT, NVIDEA NFORCE2 250 CHIPSET, 4 X DUAL CHANNEL DDR2 800, 8 CHANNEL AUDIO, 10/100 LAN, 1 X AGP 8"
When I switch the machine on, nothing appears on the monitor ie not even the BIOS information is shown on the monitor. There is simply no communication between the monitor and the graphics card. what might this problem be? hOw can i fix these problems ?

Thanks

2 replies

I have the same problem as you describe in your first question. It turn out to be an option in the SETUP (right before the OS load). While in the SETUP, I choose BOOT, and depending of your mobo there is an option about returning power after AC lost, I disable it and it turn out fine now.
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
6
Registration date
Sunday March 29, 2009
Status
Member
Last seen
June 12, 2009
2
1st: You must check the power connection of the front panel to the motherboard! May be you have done wrong connection!

2nd: Check if you connected properly the graphic card on the slot! and you can also check the DDR Ram modules!