No display but everything is booted

MiloTL - Feb 17, 2018 at 02:13 PM - Latest reply: xpcman 19044 Posts Wednesday October 8, 2008Registration dateModeratorStatus June 23, 2018 Last seen
- Feb 19, 2018 at 02:10 PM
Hey so I'm having issues upgrading my PC and I think I'm about to lose my mind because I don't understand what the issue is

Old build -
FX- 8350 8core
XFX r9 390x 8gb
Corsair vengeance pro 16gb
ASUS m5a97
Rosewill hive 750w bronze
1tb hdd

New -
Ryzen 5 1600
Still xfx r9
Corsair vengeance LPX 16gb
ASUS ROG strix b350-f
Same rosewill
4tb hdd + 480gb Ssd

Extra s*** for testing - 2 monitors, 2 hdmi cables, an rx480 graphics card


Here goes.
I tried upgrading my pc last night (before that everything was working perfectly) and I can't get anything to display on the monitor. I tried everything I could with the new build, different monitor different hdmi different gpu and still nothing. Everything seems to be running all the fans are on the gpu and cpu get hot everything looks connected. I finally got fed up so I put all the old shit back in thinking atleast I'll get to play games the rest of the weekend but nope I'm having the same exact issue there.

The xfx r9 fans turn on for a second but then switch off, i left the pc on overnight and when I woke up both fans were on and the card was hot but still no display. The rx480 fan comes on and stays on the entire time.

I tried the trick with unplugging the power cord and holding down the power button for a minute. I tried taking out the mobo battery. I've tried booting with no ram, 1 stick, 2 sticks.

The only thing I can't do is try a different PSU but I honestly can't tell if that's even the problem? Everything is starting up just nothing on my monitor.
See more 

Your reply

1 reply

xpcman 19044 Posts Wednesday October 8, 2008Registration dateModeratorStatus June 23, 2018 Last seen - Feb 19, 2018 at 02:10 PM
0
Thank you
I suggest you try the people at Tomshardware

http://www.tomshardware.com/forum/
Respond to xpcman