Can't connect via wireless after factory restore [Solved/Closed]

Heather - Mar 28, 2018 at 02:52 PM - Latest reply:  Heather
- Mar 31, 2018 at 10:13 PM
Hello,

I'm hoping that someone might be able to help me. I have a Gateway SX2855 desktop which froze the other day and would not boot up after that. It kept going in a loop and the operating system seemed to have disappeared.

After doing some searching, I decided to do the recovery manager. That wiped everything out and restored the PC back to factory settings. It powers up great and comes up to the Windows 7 screen, but there is no option for a wireless connection.

I have searched all over for solutions but nothing has worked so far. The adapter says that it is working but not connected, and when I go into change adapter settings, only LAN is listed with no wireless available.

I'm wondering if upgrading back to Windows 10 might work? Or if this even would be an issue with Windows. I just don't want to spend the money only to have it not make a difference, so was hoping someone here might have an idea of what may be causing my issue? I would be very grateful for any help.
See more 

6 replies

Best answer
xpcman 19105 Posts Wednesday October 8, 2008Registration dateModeratorStatus July 18, 2018 Last seen - Mar 28, 2018 at 06:45 PM
1
Thank you
you probably need a driver for the wifi hardware.

I suggest you use SlimDrivers.

If you want to download drivers I suggest you use this product. It will identify download and install all the drivers you need:

http://ccm.net/download/download-24710-slimdrivers#q=slimdrivers&cur=1&url=%2F

Thank you, xpcman 1

Something to say? Add comment

CCM has helped 1683 users this month

Thanks for the advice. The only thing is, I can't get online with the PC that has the issue so is there a way to do it from another one? I've seen discs with drivers online for around $10, do you think something like that would work?
Best answer
xpcman 19105 Posts Wednesday October 8, 2008Registration dateModeratorStatus July 18, 2018 Last seen - Mar 29, 2018 at 02:19 PM
1
Thank you
Is it possible to connect via Ethernet cable to the Router? I'm thinking that your LAN network adapter is probably working. Then SlimDrivers would work for you. You might need to move the desktop and monitor to a location near the Router.

Most Desktops do not come with a wifi adapter as standard equipment. Did you add a wifi adapter at sometime? It probably came with a software disk that included the wifi driver. Do you know the make and model of the adapter. If so you could download the software on another computer and copy it to a flash drive and install the driver via that drive.

Thank you, xpcman 1

Something to say? Add comment

CCM has helped 1683 users this month

I have an adapter from Verizon Fios which they provided when they set it up. It's a Netgear N150 wireless USB adapter. I don't remember if it came with a disk unfortunately but I can look around to see if I have one somewhere. If not, hopefully I can find a download like you said.

So then do you think this is an issue with the wireless adapter and not the drivers or settings within the computer? I really appreciate your help and am glad to have an idea of what to try to hopefully fix this issue.
xpcman 19105 Posts Wednesday October 8, 2008Registration dateModeratorStatus July 18, 2018 Last seen - Mar 30, 2018 at 12:56 PM
0
Thank you
I have one of those myself. Here is a link to the Netgear driver site:

https://www.netgear.com/support/product/WNA1000

Perhaps you can download it to a flash drive at the local Library.

Good Luck
I can't thank you enough, xpcman. I got a flash drive and used a laptop to download the Netgear files and I am finally back up and running! I am sincerely grateful that you took the time to help me and hopefully anyone else who may have the same problem. Thank you again and all the best.