After deleting malware screen black

[Closed]
Report
Posts
1
Registration date
Sunday June 7, 2009
Status
Member
Last seen
June 8, 2009
-
Posts
7
Registration date
Tuesday March 10, 2009
Status
Member
Last seen
June 10, 2009
-
Hello,

I recently installed a printer and am using vista os. I had read that there were some problems with this lexmark printer and vista but my son talked me into purchasing it because he said i could call lexmark and probably get an update. All seemed well at first then the next day a dialog box appeared on my desktop that said Interactive
services dialog detection, a program can't display a message on your desktop. After that i noticed that i could not access anything from my desktop nor any programs so i was unable to unistall the printer although i was able to browse the internet. I installed malware bytes and said i had a rogue and 3 adware problems and successfully deleted. When it rebooted there was a black screen, it lasts for about 20 minutes before the desktop appears.
Don't know if it was the printer or just a coincidence and the problem was malware. I've since run the malware scan again and everything is fine but when i turn off the computer and turn it back on the black screen lasts about 20 minutes before the desktop returns. I tried going to the lexmark website and downloading a driver for the printer instead of using the cd that came with the printer but it tells me i need tells me i need technical support. Think i will just return it since i'm not computer savy and would probably not understand what they
would tell me to do. Any advice on the black screen. Thanks chamel 3

1 reply

Posts
7
Registration date
Tuesday March 10, 2009
Status
Member
Last seen
June 10, 2009
1
Hello,

Try doing a system restore! This can fix the problem!