Enable WebGL on Chrome [Closed]

Report
-
Posts
47371
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 27, 2020
-
I went to chrome://flags/ as indicated in your tutorial. There was no "disable WebGL" in the scroll down. What do I need to do to enable WebGL on Chrome?

1 reply

Posts
47371
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
November 27, 2020
9,741
First, enable hardware acceleration:

Go to chrome://settings
Click the + Show advanced settings button
In the System section, ensure the Use hardware acceleration when available checkbox is checked (you'll need to relaunch Chrome for any changes to take effect)

Then enable WebGL:

Go to chrome://flags
Ensure that Disable WebGL is not activated (you'll need to relaunch Chrome for any changes to take effect)

In newer versions, this option of Disable WebGL will not be available, you will instead have to search for WebGL 2.0 (or some different version)
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!