Always fail to Update .NET Framework 4.0 and/or 4.5.2

Closed
sun_is_shines Posts 1 Registration date Sunday May 5, 2019 Status Member Last seen May 5, 2019 - Updated on May 5, 2019 at 02:26 PM
 Blocked Profile - May 6, 2019 at 03:49 PM
I would like to install GUI Turbo Assembler v3.0.1. It requires .NET framework 4.0. I tried to install it by downloading the dotNetFx40_Client_setup, the I ran it, then it come to a dialog which it downloaded another. When installing, it stacked, no progress at all, even I left over night.

Another way I tried, I downloaded dotNetFx40_Full_x86_x64_SC. It also failed with commend something like that it is block. Clearly, both the way were fail.

I am using Windows Vista Home Premium, SP2. I need to install many softwares due to my previous harddisk was damage so I have to use another harddisk which the Windows image already there. When installing those software, then I faced that problems. Before that, I have tried to installed .NET framework 4.5.2, I forgot what that for at that time. But also failed.

So, I appreciate if any can help me. I do need help to run that GUI Turbo Assembler v3.0.1.

Best regard
Related:

1 reply

Blocked Profile
May 6, 2019 at 03:49 PM
So you are developing .net apps on a vista home machine? Try updating your os. Make certain ypu have the 32 bit version (that they probably dont make)!
0