Pictures Messenger don't load automatically

Report
-
David Webb
Posts
432
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
January 21, 2020
-
Hello,

For over a month now I've been having trouble with pictures in Messenger. When someone sends me a picture, it doesn't load (not even if I wait more than long enough). It does however, when I fully close the app and restart it, but next picture they send, same problem. Can't seem to find anyone online with the same issue..

I have an IPhone X, both my iOS and Messenger are up to date. I've tried to delete en redownload the app, but that didn't fix anything.

Anything else I could try? Thanks!

1 reply

Posts
432
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
January 21, 2020
384
Hello, I've also experienced this problem on occasion as well. For me it appears to only be when my internet connection is poor. For me the photos load once I have good connection again. Could this be the same for you?

If not, you can try reporting the problem to Facebook here.

Of I found another possible solution - more so related to photos appearing / not appearing the camera roll after receiving them.

1. Open your Facebook Messenger app on your iPhone.
2. With the Messenger opened, tap on your profile icon (upper left of the screen)
3. From your profile, scroll down to the bottom part of the screen.
4. Tap on the Photos, Videos & Emoji's option.
5. Turn on the switch for Save to Camera Roll.

Or, this article could be of use.

Let me know if this helps,
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 5368 users have said thank you to us this month