Copy and pasting numbers

Closed
Lori - Dec 9, 2020 at 05:46 AM
HelpiOS Posts 14386 Registration date Friday October 30, 2015 Status Moderator Last seen July 11, 2024 - Dec 9, 2020 at 06:23 AM
Everytime I copy a sequence of numbers or codes to paste, it adds a +44 and turns it I to a phone call. I can't copy and paste a number or code without that prefix showing up.
Can you help please.
Thank you

1 response

HelpiOS Posts 14386 Registration date Friday October 30, 2015 Status Moderator Last seen July 11, 2024 1,878
Dec 9, 2020 at 06:23 AM
Hi,

Look for the Automatic Area Code option in the Phone app as explained here or directly in your mobile phone's settings. Then if you find the option, turn it off.