How to disable popup bubble? [Solved]

Report
Posts
2
Registration date
Saturday July 10, 2021
Status
Member
Last seen
July 11, 2021
-
Posts
2
Registration date
Saturday July 10, 2021
Status
Member
Last seen
July 11, 2021
-
Dear all, I can't seems to find the way to disable incoming message popup bubble in my phone WhatsApp.

I'm using Samsung S8 android version 9.

Can anyone help me out? Appreciate it Thank you.

1 reply

Posts
10026
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 21, 2021
1,353
Hi,

Fortunately, that feature can be disabled easily. To do so, go to Settings > Advanced Features and select Smart Pop-Up View. Then, you can prevent WhatsApp from using the feature.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2942 users have said thank you to us this month

Posts
2
Registration date
Saturday July 10, 2021
Status
Member
Last seen
July 11, 2021

Thanks. Your workaround works!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!