Acer One AOA 150 won't start [Solved/Closed]

Report
-
 dude -
Hi All,

I really hope someone here can help me. My Acer will not power up with the battery or the AC power cord??? Nothing at all. No lights nothing. Can anyone give me some advise on what to do?

Please and Thank you!

5 replies

Just need to reinstall the bios and everything will be fine. check this site:

https://accounts.google.com/ServiceLogin?service=jotspot&passive=1209600&continue=https://sites.google.com/site/sites/system/errors/WebspaceNotFound?path%3D/maclesblogspotcom/BIOS&followup=https://sites.google.com/site/sites/system/errors/WebspaceNotFound?path%3D/maclesblogspotcom/BIOS

First format an USB stick with FAT.

Download the latest BIOS, and put both FLASHIT.EXE and the BIOS file in the root directory of the stick. Rename the BIOS file to ZG5IA32.FD, that's important. Do not remove the USB stick.

Turn the AA1 off, make sure both battery and AC adapter are connected. Press Fn+Esc, keep it pressed and press the power button to turn the AA1 on. Release Fn+Esc after a few seconds, the power button will be blinking. Press the power button once. The AA1 will now initiate the BIOS flash, do not interrupt it under any circumstances. After a while the power button will stop blinking, and the AA1 will reboot shortly after. Wait patiently.

The BIOS has been flashed and all settings reset to default.

If for some reason you made a mistake during the procedure and it doesn't reboot by itself wait 5 minutes before turning it off, just to be safe that it isn't still flashing the BIOS.
6
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Hi I have tried to update the bios on my acer A0A 150 it goes through everything but when I check the bios version it still says 3301 I am using S Talentflash Drive 2.0 using the 2 files and renaming the .fd file what am I doing wrong???????????
Hi Shaun,

Had this happen to me last week. Here is the link from Acer on the problem. I followed the instructions and it worked fine. Enjoy!

http://netbooks-us.custhelp.com/app/answers/detail/a_id/66

yann
happened to me awhile ago the link above works thanks for the help :)

The only thing i can say, it's maybe the power cord is dead, or maybe the battery itself...
Posts
142
Registration date
Friday July 31, 2009
Status
Member
Last seen
August 7, 2009
16
Can you take this one back to a shop? Is it still under guarantee? It does sound like a fairly serious hardware problem and it might be worth paying someone to fix this. Get a quote first and perhaps try 3 places before settling on an offer - don't go with the cheapest, go with the one that seems likely to do the job well. A proper Acer place would be ideal. You might want to take your hard-drive out first to keep your data safer but i don't know if that's easy with all Acer's.

Good luck and regards from
Tom :)
If you have not got it sorted yet.

I had what sounds like the same thing with mine in December. Does yours make any noise like the fan starting and stopping occasionally? If so it could be the BIOS has become corrupted. I was in Australia at the time so was stuck until I got back to the UK. Then sent it back to Acer who re-flashed the BIOS and all was fine although I have upgraded the BIOS since then. Hope this helps.
What labone suggested worked for me. Thanks. AOA 150

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!