Windows Audio Service Keeps Stoppping, Sounds

Closed
cracker - Jun 24, 2009 at 09:01 AM
 Beast_Slayer - Dec 14, 2009 at 09:21 AM
Hello,

Here's what happens. When I start the computer, I hear the windows start-up music. Then, after boot up completes, somewhere in the process, the windows audio service stops. I have run services.msc, highlight windows audio service. This system is set to run automatically. But invariably, it will stop running. Yes, everything will run after I click on 'start'. But after a little while it stops itself again.

I've check the dependencies list in 'services' and both are set to run automatically as well (Plug&Play and RPC). I've uninstalled and reinstall drivers and have seen no help.

Plz help me in dis regards . .

3 replies

I had the same problem. This often happens after a virus attack. Some viruses that are programed to disable a lot of functions like "Task Manager", "Regedit". I know this, because it happened to me to. Reinstalling Windows usually helps. I know about some "Microsoft FixIt" tools that can help. Google it. I fixed firewall/ICS service with it. There are many versions. So maybe it's not really easy to find the one you need, or is it? Just google for Microsoft FixIt
5
Blocked Profile
Jun 24, 2009 at 10:08 AM
Hello this problem comes from your sound device driver. Just re-install the driver and the problem will be fixed. Use your Driver CD ROM to install!
-2
Blocked Profile
Jun 24, 2009 at 10:40 AM
You should re install the audio driver and that's it
-2