Strange error

Closed
MterJackske Posts 3 Registration date Monday October 4, 2021 Status Member Last seen October 4, 2021 - Oct 4, 2021 at 08:49 AM
 blowyourwhistle - Oct 5, 2021 at 07:39 AM
Hello,
Hello,
When I launch WhatsApp on my PC (Windows 10), I get the following error:
the procedure entry point av_buffer_create could not be located in the dynamic link library
I have tried everything without success.
Finally I noticed that if I run WhatsAppSetup (the installer); it does NOT install but opens WhatsApp..
After that, I have no more problems until the next start!
Who understands what?

6 responses

HelpiOS Posts 14342 Registration date Friday October 30, 2015 Status Moderator Last seen May 27, 2024 1,878
Oct 5, 2021 at 04:59 AM
Hello,

Facebook, Instagram and WhatsApp have experienced a global outage. This outage was caused due to a faulty configuration change.

Facebook's services are now back online and you can access them from now. You can see the note written by Facebook about this outage here.
2
blowyourwhistle
Oct 5, 2021 at 07:39 AM
The world knows the real reason behind this outage. It was after that whistleblower thing. Poor employees, they must be so busy erasing the "unwanted" data ????
-1