2 VISTA COMPUTER LAN PROBLEM ---REALLY ANGRY

[Solved/Closed]
Report
Posts
3
Registration date
Friday June 26, 2009
Status
Member
Last seen
June 27, 2009
-
 abdusamed -
Hello,
Okay, i have a HUGE PROBLEM WITH TWO COMPUTER AND IS REALLY IRRITATING ME!!! I have a notebook which i was able to connect to my friends instantly using AD-HOC network and play warcraft 3 dota in the bus. IT WAS HUGE FUN. But then i moved to my hometown. Here, with my sis vista notebook -HP i want to play Age of Myth on lan. I created the ad hoc normally i would do my friends to create a lan. The problem is that, first of all- it take ages just to identify the network. Like after waiting 10 mins, in the 'Network and Sharing Center it iwould show unidentified network and it wont go away. With my laptop, it would show a house figure saying network, but on my sis laptop, it would show unidentified network. Why? i have NO clue. Remember, all my firewall is OFF.. I decided to ignore the problem and start the game. So in the game, when i host the game, my sis is not able to see it. But if she host the game, I am able to see the game but not able to connect.. ITS REALLY ANNOYING .. I tried to use solid lan cable,, EXACTLY THE SAME PROBLEM. Then i decided to to share some files, i am not able to see here public folder nor is she able to see mine. Only thing she is able to see is the media type folder (when u double clcik on it-media player open) CAN ANY ONE PLEASEEEE HELP ME.. im in A HURRY I WANT TO ENJOY MY SUMMER BREAK BEFORE I START COLLEGE!!!!!!!!!!!!

BOTH COMPUTER HAVE THE SAME GAME VERSION. Also, my computer has vista service pack 2 not her's. But i think this is not the problem because i was able to connect multiple computer before with my friends, like 5 computer on LAN and me hosting the game and creating the ad hoc network.. later guys..peace in the middle east

5 replies

Posts
3
Registration date
Friday June 26, 2009
Status
Member
Last seen
June 27, 2009
9
gys..i solved it..it was simply to reset my ip address in the ic/tcp 4 thingee in the wireless properties.. i made it working using the ad hoc..thanks for the help
7
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

So, did you do this on the computer that was sharing the ad hoc connection or the one connecting to the ad hoc?
both computer buddy.. both.... it simple and you understand if you do it right.. it was a pain in thje a$$ the first time i did it but now its great
Can you please elaborate...??? I have the same issue, but don't understand what you meant when you gave the solution. Can you give step-by-step of how to solve this issue please??? Thx
its simple --- go to ur network manager. Im using wins 7 now but its pretty much the same process. go to network sharing by clicking on the connection icon in your task bar. Then on the left side plane, go to manage my network connection. Right click on you wireless connection and you will see load of option underneath "Connection uses the following option". Right click or select and press properties on "Internet Protocol Version 4 [TCP/IPv4] AND 6 [TCP/IPv4]. Set them to auto detect EVERYTHING... and your done! :)

Are you using wireless connection? Make sure to enter the exact security wep key in your wireless settings!