I cant see my desktop and start button [Solved/Closed]

honey - Jul 15, 2009 at 03:25 AM - Latest reply:  Rega
- Jul 18, 2013 at 12:01 AM
Hello,friends few days before when I start my pc I cant see my desktop icons , bar and start button but I can see my windows messanger through this I can use other internet services ............. any one who can tell me that which kind of virus is infected in my computer and how can I remove it????????????? I shall be highly thankful if any one of you can tell me or advise me that how can I solve my problem plz inform me as soon as possible
See more 

21 replies

Best answer
50
Thank you
Try this:

1. press <Ctrl><Alt><Delete>. This should bring up the Task Manager

2. Click on the 'processes' tab

3. Find the process listed as 'explorer.exe', right-click it and choose 'end process'. At this point all open windows might vanish. Don't worry! [if you don't see explorer.exe listed, just go on to the next step]

4. Click the File menu, choose 'New Task (Run)...'. In the 'create new process' dialog box, type 'explorer' (without the quote marks!) and click 'ok'.

5. Hopefully you will now see your desktop.

6. Next, verify that explorer is configured to start automatically by editing the registry (i know you are a newbie, relax).

7. If you have now got your desktop back, click Start then Run and type in 'regedit' and click ok. [If you didn't get your desktop back, then in task manager click the 'File' menu and choose 'new task (run...)' and enter regedit in there]

8. you will see the registry. It looks like a load of folders. These are called 'keys'. Browse through it to find the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon key.

9. In the right hand pane find the entry called 'Shell'. Double-click it. The value stored in there should be 'explorer.exe'. If it is not, enter 'explorer.exe' (without the quotes!) and click ok. Try rebooting now.

10. Another thing to try: run 'msconfig' [use the methods indicated in step 7 to run this program]

11. This brings up the system configuration utility. Click on the 'startup' tab. Click on the 'disable all' button. Click ok. Try rebooting now.

If that works, one of the startup programs that were listed on the startup tab in msconfig was causing your problem. YOu can try running msconfig and enabling them one at a time, until you find the culprit.

If none of these work. Boot into safe mode: Reboot the computer and press F8 as soon as you get past the self-test messages. If you hit F8 at just the right moment, the 'Advanced Startup Menu' appears. Choose Safe mode. If you can boot up and log on in this way, try system restore, using the steps that olfo81 indicated.

Thank you, ali 50

Something to say? Add comment

CCM has helped 1588 users this month

it worked :) thanks dude
hey thanks for the valued info. worked perfectly
Thank you so much
dungeoneer 4 Posts Thursday January 3, 2013Registration date January 20, 2013 Last seen - Jan 3, 2013 at 03:15 AM
6
Thank you
A simpler solution for finding start menu is just press<Ctrl><Esc>
3
Thank you
no words can define how much I appreciate it... Keep it up...!!!!