Laptop sometimes boots and sometimes doesnt=[

[Closed]
Report
-
 IBM Freak! -
Hello,

One of my older thinkpads (a20p) has encountered a strange problem, when I press the power key, the system seems to load fine, all the right LED's light up, fans etc.

Problem is this:

sometimes the system will load just fine and boot on into (fedora / XP), but...

Othertime I press the start button, and as mentioned above, the lights etc work, but screen remains blank. When this happens I dont even see the IBM intro/BIOS screen =[

It can take up to 10 trys powering on and off to work as expected, but at some random time it will come on, and when it does it would never freeze or crash, it runs fine?



My failed attempts where::

- I downgraded / Upgraded BIOS
- I personally checked the display cable from MOBO to Screen, secure, fine.
- I checked RAM etc are secure, all fine

Has the motherboard reached its EOL?

I LOVE HIM SO MUCH i DONT WANT TO THROW HIM AWAY! PLZ HELP!

It

1 reply

no need for any help actually, solved matter myself...

typical flash BIOS is not as neat as the medievil floppy warrior flasher! heres to the 3.5 inch legend!!!!

anyone who obtained the same fault as I did through flashing an old thinkpad BIOS whille in windows I learnt is bad!

Just instal the very first BIOS update using a floppy disk, as this little machine has both floppy and DVDRW etc.

It worked for me !!!! PERFECT!!!

screen flashes twice before boot menu but at least it always come on now ;]

Thanks to everyone for no tips.... I will never help any of you!

=P