Firefox and Internet Explorere Freezes(Vista)

Closed
jgjr1 - Jul 19, 2009 at 11:06 AM
 ne1scott - Aug 28, 2009 at 02:22 PM
Hello,

I use both Internet Explorer and Firefox and find that after 30-45 mins use the programmes freeze and I am unable to use the internet - I have a Hijackthis print out if that is of any use. I have tried disabling and re-enabling my internet security software - Zonealarm, AVG Free, Spywareblaster and Spybot but it does not seem to be these. While it is not the most annoying problem in the world (it needs a reboot to get them both working again) I could certainly do without the delays!

THanks

J Robinson

4 replies

Blocked Profile
Jul 22, 2009 at 02:19 AM
hi;-)
well you are right you will need to reboot it to get full service back but if it happens again maybe you got a wrong version and i'll advise you to use firefox and google as your default browser and it will be fine.
0
You are mistaken. I primarily use Firefox with Vista Home Premium and it is freezing regularly. I started using IE when this happened just to see if I left Firefox open if the problem would correct, and about 10 minutes later IE froze too. This has only been happening for the last two weeks and continued even after installing Vista SP2. I've run boot scans with Avast!, I've run spybot scans from within Vista and from my other OS while Vista is not running on the same machine and have run full Malwarebytes Anti-Malware scans with results pointing to ZERO viruses. So it is not Firefox or IE causing the problem, but Vista itself. I have a classmate running into the same issues, including a system hang when attempting to shut down. The fact that Firefox and IE both do it means that it's the OS, not the application. Windows 7 can't come soon enough. I've been running it for months with none of the problems of Vista and twice the functionality of XP.
0
Are you using ZoneAlarm? I was and found that this was the problem for me. I've uninstalled it and loaded Comodo instead. Let me know it this helps!!?
0
I have been having the same problem for the last 2 weeks as well. I can use IE, FireFox, or Chrome and about 30 minutes to 1.5 hours later internet connectivity blows up so none of the browsers will connect. When I shut down it takes 10 - 15 minutes. After rebooting (disk check is clean) the computer works great again. HP PentiumD Dula Core 2.0 Ghz with 3 GB Ram and Windows Vista Home Premium. I have all updates and run spybot/AVG and windows firewall since ZoneAlarm installed but them failed to run.

I'll have to make sure all traces of Zonealarm are gone, but this problem is driving me crazy by freezing me at least 3 times a day. I primarily use the laptop for facebook's mafia wars, farmtown, and farmville.
0