Configuring wireless network

[Solved/Closed]
Report
-
 Lindley -
Hello,

I am having trouble trying to use windows to configure my wireless network settings. I believe my laptop is using intel(R) PRO/wireless 3945ABG network connections to do this instead.

However, saying this I keep getting the following message on my screen

Another wireless LAN utility is communicating with the Intel(R) PRO/Wireless LAN adapter. To avoid conflict, Intel's profile managment features have been temporaily disabled. To switch back to the Intel PROSet/Wireless application and your existing profiles, disable the other wireless Lan utility, click on the Intel PROSet/Wireless icon in your taskbar nad select "Use Intel PROSet/Wireless to manage WI-FI"

I now have no wireless connection on either windows or Intel, please help
Related:

3 replies

I had a similar problem with no connection, I ended up clicking on the Intel ProSet/Wireless icon in the task bar, clicking on the Advanced Tab and then selected windows to manage the wireless device.
8
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

I went the other way: Clicked on the icon, and selected the Intel Wireless manager. Works like a charm.

LT
Hi

I had similar issues on my Acer laptop.

You might want to try un-installing the Intel PROSet/Wireless software (not the driver) and just let Windows manage your connection. Also, disabling the Wireless Zero Config Service might help.

Quite frankly, both Windows and Intel's mgmt software are crap ...

Good luck
If you uninstall the Intel PROSet/Wireless software and disable Wireless zero configuration you will never connect wirelessly. Wireless Zero Configuration is the service that enable windows to manage the wireless connections.
many thanks for this very helpful advice.