Regsvr.exe running ,taskmanager disabled

[Closed]
Report
-
Posts
26
Registration date
Friday July 23, 2010
Status
Member
Last seen
April 26, 2011
-
Hello,
windows startup time regsvr.exe running and same time taskmanager disabled.
how do i remove help me

4 replies

Use your Group Policy Editor to enable task manager, details on these can be found at the link below:
http://www.sourcehints.com/articles/How_to_Enable_Task_Manager
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month


Hye Sir,

to enable the taskmanager please try this:

Click Start, then click Run and type in gpedit.msc:

And press OK. This runs the Group Policy Editor.

Once in the Group Policy Editor, expand in turn:

User Configuration
Administrative Templates
System
Ctrl+Alt+Del Options

Double click on Remove Task Manager to change its setting
It should be enough to click on Not Configured and then OK and Task Manager is available once again.


If you don't have Windows XP Pro, then you'll need to edit the registry manually.

Click Start, then click Run, type in regedit, and click on OK.

Expand these registry keys in turn:

HKEY_CURRENT_USER
Software
Microsoft
Windows
CurrentVersion
Policies
System

Right Click on the DisableTaskMgr item:

Click on Delete, confirm that you want to delete, and Task Manager should be available once again.

Goodluck

Dear Naga,

Please confirm whether the administrator has not put some restrictions on it restricting access to it.

Thank you.
Posts
26
Registration date
Friday July 23, 2010
Status
Member
Last seen
April 26, 2011
12
Restart the computer in safe mode

Remove any regsvr program files from the computer. Go to "Start," "Control Panel" and "Add/Remove Programs." Remove any programs referencing regsvr.

Use the Windows Search tool to determine if "regsvr.exe" exists on the hard drive. Go to "Start," "Search" and "All Files and Folders." Type "regsvr.exe" in the "All or Part of the File Name" section. Select "All Local Hard Drives" from the "Look in:" drop-down list for the best results. Click "Search." Repeat this process for "new folder.exe" and "autorun.inf."

Right click on the "autorun.inf" file, select "Properties," remove the check from the read only option, click "Apply" and click "OK".

Right click on the "autorun.inf" file, select "Open With" and "Notepad." Delete all of the contents of the file and save.

Right click on the "autorun.inf" file, select "Properties," check the box for the read only option, click "Apply" and click "OK". This will prevent the virus from accessing the file.

Use the Windows Task Manager to end any regsvr.exe processes that are running. Press "Ctrl," "Alt" and "Delete" to open Task Manager. Click "regsvr.exe" within the "Processes" tab and click "End Process." Do the same with "new folder.exe."

Click on "Start" and "Run," type "msconfig" and press "Enter." Remove checkmarks next to any regsvr entries on the "Startup" tab. Save changes and exit to the desktop.


Click on "Start," "Control Panel" and "Scheduled Tasks." Right-click on the "At1" task and select "Delete."

Click on "Start" and "Run," type "regedit" and press "Enter." Press "Ctrl" and "F," type "regsvr.exe" in the search field and delete all related entries.

Locate the entry "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" and modify the entry "Shell = Explorer.exe regsvr.exe" by deleting the "regsvr.exe" value from the entry.

Double click on "My Computer" and the "C:" drive. Click on "Folder Options" and access the "View" tab. Activate the radio button to view hidden files and folders. Click "Apply" and "OK."

Use the Windows Search tool to locate "regsvr.exe". Go to "Start," "Search" and "All Files and Folders." Type "regsvr.exe" in the "All or Part of the File Name" section. Select "All Local Hard Drives" from the "Look in:" drop-down list for the best results. Click "Search." Right click on each occurrence of the file and select "Delete" from the shortcut menu. Repeat this process for "new folder.exe" and "autorun.inf."

Reboot the PC.