No boot, no beeps, no video

Closed
Stumped - Aug 27, 2009 at 10:15 PM
 Don - Jul 14, 2010 at 11:58 PM
Hello,
This will take a while to explain. A friend gave me his PC to troubleshoot. Initial problem was no video signal to monitor. Worked fine one night, shut it down. Next day, no workie-workie. "Abnormal beeps during bootup" was also noticed.
Here is the path I have traveled thus far:
1. Swapped monitors. No change.
2. Connected his monitor to my PC. Worked fine.
3. Looked up "beep code" for his MB/bios version on web. Cause was noted as "Memory Fails POST".
3. Swapped his RAM with mine. His RAM worked fine in my PC. Mine had no affect in his. Same Beep code.
4. Swapped Video Cards (just in case). No change. Didn't try his in my PC...don't really want to change my drivers just to test his card.
5. Swapped Motherboards with a new one. No more beep code. MB powers on, never does POST. No Video. CPU fan, case fans operational.
6. Swapped CPU's to a slightly newer CPU. No change in symptoms. Both old and new CPUs are AMD products.
7. Changed case (he had rewired the original case to facilitate a different power switch.) No change.

At this time, I can go as far as putting new case, MB, processor, video card, coupled with old memory, monitor, hard drive and it never completes POST. No beep codes. No signal to monitor. Nothing. No matter the combo I use, the symptoms remain the same. I have, for troubleshooting, removed all other PCI cards and all other drives but his "C" drive. (No CD/DVD/Floppy or additional hard drives installed.) Also, putting his computer back to the original configuration in every way yields no change in symptoms. (Still don't get the beep code back even though at the beginning of this there was beeps during POST.)

For the first time since I started building PC's (back when the 286 was "king") I am completely stumped. Any suggestions on where I should go from here? (Other than throwing the silly thing in the trash and having him go buy a new PC.)

3 replies

i no this thread lil old but if u still have that issue that sounds very similar to mine. i did same thing replaced everything to get a signal to monitor. new mobo, new ram, new cpu with nothing! how could that be right? check your power supply that was my prob only by it being the only thing i didnt replace. i got lights indicating it had power but, however a new psu cured this same problem. darn psu mislead me with the lights still coming on who woulda thought.
2
Blocked Profile
Aug 28, 2009 at 08:38 AM
Dear Sir,

I think that this is a RAM problem,

Please verify if you have previously inserted a new RAM module on the motherboard,

Just make sure it's of the same frequency,

If you have an inbuilt graphic chipset, just use it, connect your monitor cable to the integrated display out

Thanks
0
I do not have a solution, but I have the same situation with a Asus P5K MB. All I have left is have the memory and CPU checked. I have replacedthe MB, switched PS , cleaned Mem slots and connectons, switched video
cards, HD's, etc to no avail.
0