Windows XP sp2 Hangs on startup

[Closed]
Report
-
 Loki -
I have an older "E machines" PC that i am trying to revitalize... Have reformated HD and reinstalled windows sp1. When i try to patch to sp2 the system wont start. I cant even get it to enter safe mode... seems to be hanging on a command line "...MUP.sys"

First time trying this forum...I would really apprecitate your help

Thanks

2 replies

Mup.sys is a system driver who's soul purpose in life is to manage network communications. It's also a popular spot for the system to hang on startup in safe mode. While I personally don't know what cause these hangs, I can tell you that with a little patience the system will eventually move past this file and continue to boot. Sometimes it will take up to 15 minutes to move past this file when it decides to hang, while other times it moves along right away.

With this in mind, there are a few options that can be followed if your system still refuses to move past this pesky file. First, give your system at least 30 minutes to boot in safe mode (F8 on startup, selecting the safe mode option). Your next option is to do a thorough scan of your hard disk with the ckdisk utility. Simple disk and file errors will cause a normally well-behaved sytem to act a bit stubborn. Should this utility find and repair corrupted disk sections and / or files. Should this option fail, it may be time to do take a deeper look at either the physical hard disk itself or perhaps reload the operating system alltogether.

Hope these bits of advice help!
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
1
Registration date
Friday July 18, 2008
Status
Member
Last seen
July 18, 2008
1
I'm having a similar problem, only I'm unable to even reformat the HD as when I try to use my windows install disc, it boots to the CD and after loading a few files, goes to "Setup will now start Windows" and hangs. Pretty much what happens is that when I start up it gets to where windows would start up and then just hangs on a black screen. I'm unable to start up into safe mode, either, it's the same thing.