Can't open disc C and D by double clicking [Solved/Closed]

Report
Posts
8
Registration date
Monday July 21, 2008
Status
Member
Last seen
January 23, 2009
-
 eeswar gour india -
Hello, I'm new at here. I have this problem. I can't open my C and D drives by double clicking on them, instead the drive are beeing opened in my XnView program. But I still can open the drive by right clicking and choosing open. I tried removing the XnView folder from Program Files folder, but when I double clicked on my drive it automatically started Open With box! I've searched the web trying to find the solution I've tried many things one of theme were Disk Heal program I've downloaded it, installed it, run it and red the instruction, the first three lines sad:
"1)Fixes Disk Problems:

Fixes the "Open With" Dialog or "Could not find 'something'" error
which occurs when a drive is opened."
But when I tried to fix it nothing worked. Maybe I did something wrong with the program, maybe it wasn't programs fault after all.
On the web I found two possible reasons: 1 Anti-Virus program deleted autorun file with the virus.
2 It happened because of drives icon change @ Control Panel>Appearance and Theme>Folder Options>File Types.
Now I know it was the second one because I tried to change the drives icon(it didn't work,but in the file type wen I pressed the advance button it showed me that the icon is changed.). I changed the icon beck but still nothing. I'm telling you all this too give you as many information as possible.Ask me if you need more information! Sorry if I've confused somebody.
So that's my problem! Please HELP ME if you can! I'll be VERY grateful for any HELP! Sorry for English, I tried!

53 replies

Thanks a lot Ravi

nice......
..it workz..
Thanks dear!

My problem is solved now. I just search this site and it's helpful. Thanks again.
It would seem that a file association has been made to your drives. You can check file associations by opening the Windows Explorer (right-click on the Start Button, and choose Explore).

Click Tools >> Folder options. This will open the folder options dialog. Click the tab that reads "File Types." Look at both the folder and drive associations in the list. They should read "None." I have a feeling that yours is associated to something else.
i have the same problem, I tried following steps & problem solved.
Start- run - regedit-ok- ctr-F Or edit- find "mountpoints2" delete the virus from your PC
Thanks it just works . super :-)
welll u shuld do whathttp://ccm.net/... u want to the the way be
thank you very much! the mousepoint2 is work for ur so good ! hi 5 for u

Thank you very much for your immense help..

NSR
Prasenjit - Jun 6, 2010 5:37pm BST
first go to run then write " regedit" that is registry

then find " ctrl+f"

in this box write "mountpoints2" and delete it ......

then again press "ctrl+f" again find mountpoints2 until all these files are not deleted

then u will see ur problems is solved................

that helps
first go to run then write " regedit" that is registry

then find " ctrl+f"

in this box write "mountpoints2" and delete it ......

then again press "ctrl+f" again find mountpoints2 until all these files are not deleted

WORKED FOR ME
thanks =)
shivam & Yogesh - I'm not a BIG expert @ this stuff, but if even the the regedit and cmd doesn't open I think It's serious. U might have to reinstall Windows. =(
Try to figer out what happened, what could cause it, try to fix it & share with experience!
Hoping for the best, Jusk
SFE
thanks a lot it worked

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!