Fn key type numbers and symbols instead [Solved/Closed]

trip - Jul 22, 2008 at 08:24 PM - Latest reply:  LaNiolue
- Mar 15, 2018 at 01:30 PM
Hello,
the 'Fn' key make me type numbers and symbols instead of letters when I want to.
However, it looks as if the 'Fn' key was stucked.
I can't type the 'i', 'u', 'o', and 'p'. All I get are numbers and symbols.
How do you reset the 'Fn' key? I have tried restarting the laptop with no avail.
Actually is my wife's Gateway laptop.
Any suggestions?
See more 

100 replies

Best answer
aquarelle 7178 Posts Saturday April 7, 2007Registration dateModeratorStatus May 25, 2018 Last seen - Jul 24, 2008 at 03:43 PM
616
Thank you
Hello,
You can also try : FN+NumLk
Bye

Thank you, aquarelle 616

Something to say? Add comment

CCM has helped 1967 users this month

i have wandered around forums and lost all hope till i saw your advice! what a comfort your answer has been! thank you so much!
solved & Thanks a lot
Thanks... A to-the-point solution that solved the problem.
Thankssss
I was about to buy a new keyboard
Sacabouffe 9585 Posts Saturday August 18, 2007Registration date May 29, 2009 Last seen - Jul 24, 2008 at 11:20 AM
71
Thank you
Hi
Try Fn+F11
Ciao
Didn't work for me .........Toshiba's website claims that this (numbers instead of letters with NUM LOCK on) is caused by installing a new main board (my P305-D laptop quit, and I had to send it in to an extended warranty service) - but they are not giving a solution other than to say that I should have used factory authorized service .........
ANYONE heard of another solution for this ...... I've tried all sorts of different combos - Fn, SHIFT, ALT, etc., etc., ....... haven't found one yet that works for this .....

Thanks !!
FN + F11 worked like a champ to free up my keyboard
Fn+F11 really works..thanks guys !!
thanks guys, after a panic attack trying to fix the FN stuck, the now I have to fix the the upside screen I accidentally put on my asus netbook.

cheers
Me too! Fn F11 did it!! Thanks so much!!
61
Thank you
I had the same problem, with the fn key and got so flustered. On the lower part of my computer to the left of the key pad there was a little lock with an arrow pointing up on it and it was something I hadn't noticed before. Well I sat and just looked at the keys and kept hitting on them one at a time till I finally hit the right key shift and num lock key several times and the lock with the arrow went out and my computer was working just fine. I hope this will work for you
this worked for me when none of the others did. Thank you. Shift + Num Lock for the win.
Thank you so much, I was going crazy trying all the possible combinations with Fn and none of them worked...
Thank you
I tried left shift + num lock key and it worked, this is great
19
Thank you
Just press ALT key then NUM LK key, this unlocked my FN key when all I could get was numbers instead of letters when I used the laptop keyboard. Worked for me, and I have a Sony Vaio!
Gratefullllll - Jan 19, 2009 at 03:57 PM
17
Thank you
Same problem... Works great FN+f11+Scroll lock
13
Thank you
I have a fujitsu siemens and even though many people suggested pressing numlock and scroll lock at the same time it didn't work for me since num and scr lock ar on the same key one of the latter posts caught my attention and there are two types of locks...the one where you hold fn and numlock and where you press both at the same time...regrards and thanks for help anyone hope this helped someone with a slighter delicate problems just as mine...CHEERS!
8
Thank you
On my laptop (HP) it's FN + F8 pressed at the same time. It seems as if every brand of laptop is different, so look for the little (teeny tiny) picture that looks like the keys of a calculator on one of the function buttons and press it along with fn itself. Hope this helps!
thank you very much, the problem was driving us crazy and the Fn & F8 on our HP worked!!
That worked for me also!!! Thanks so much!!!!
3
Thank you
You have 2 options:

The NUM_LOCK is activated/deactivated with LEFT_SHIFT + NUM_LOCK button

or

The scroll lock function can be triggered in the On-Screen Keyboard. This application is normally found in Start -> Programs -> Accessories -> Accessibility
Clicking on the 'scroll lock' in the On-Screen Keyboard should have the same function as pressing a physical scroll lock key.
Thanks for the tip about the On Screen Keyboard! My Dell Inspiron 1545 doesn't have a Num Lock or Scroll key on the regular keyboard, only in the onscreen keyboard. I was able to turn off the Num Lock with the onscreen keyboard, but that didn't fix my keyboard problem, unfortunately -- keys sometimes don't work (such as space, comma, period, arrows, shift), dialog windows open randomly, the font changes, Enter causes page breaks, Backspace sometimes erases whole words instead of one letter at a time. This is VERY frustrating. I've only had the laptop a little over a month. Bought it at Best Buy. Anyone have a solution?
Claudia > Claudia - Jul 13, 2009 at 11:53 AM
I discovered the problem about my erratic keys -- when my hands touch the touchpad in any way while I'm typing, it causes chaos! Unfortunately, my Dell Inspiron doesn't have the feature where the touchpad is disabled while typing so I'll just have to be careful.
FYI for the issue with the space, comma, arrrow keys etc. for me it was something in Startup that was causing the issue called defmgr.exe Microsoft Default Manager related to Windows Live. I disabled it and all is well
thanks alot i'm very thankful leftshift+numlock worked for me while others didn't
3
Thank you
Regarding the Symbol's on any laptop, I got it fixed after changing the Regional Settings "English to United States", earlier it was on English United Kingdom. So, try ur luck and keep updating the post.
3
Thank you
THANK YOU, THANK YOU, THANK YOU

I DID TRY THE Fn+F11+Scr Lk KEYS, IT WORKED JUST LIKE THAT, I STILL DONT KNOW WHAT MADE IT GO CRAZY IN THE FIRST PLACE BUT MERCI...... TEN STAR.
3
Thank you
All you need to do is disable num lock in the bios. This eliminates the need to press the fn key + another key every time you start up your computer in order for your keyboard keys to work correctly.
Sacabouffe 9585 Posts Saturday August 18, 2007Registration date May 29, 2009 Last seen - Nov 15, 2008 at 09:25 PM
1
Thank you
Hi
You're welcome...
See you
1
Thank you
thank you soooooooooo muchhhhhhh
cjez 1 Posts Sunday July 12, 2009Registration date July 12, 2009 Last seen - Jul 12, 2009 at 07:24 PM
1
Thank you
i read the thread & sorry to say guys my fn key's locked but, no key combination seems work for me. I have a lenovo t60. can I find a laptop on screen keyboard?
thanks in advance!!
1
Thank you
Thanks for the answer, the FN and Num Lk worked for me.
1
Thank you
hii, I m also having same prob . thnx for this solution . Ali from Digiknots
1
Thank you
FOR DELL MINI NETBOOKS that have function keys ( FN key) locked o stuck:

You need to press FN and the key that is next to your "space" key (between "space key" and "alt gr") simultaneously!

It's a miracle! It works!!!!! I am spreading the word because I've been looking at websites fro the last three hours and no one had answers.

Your Function key will not be stuck anymore!!
0
Thank you
thanks this worked but I still don't know how I got into that mode
0
Thank you
Thanks everyone! Fn and Scrl Lk simultaneously was they way forward! Phewwwwwwwwwww!!
0
Thank you
I have a Sony Vaio and the Fn and F11 keys did the trick for me. Thank you so much for posting this solution!
1 2 Next